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+ Evolution of Computers + Types of Computers
«+ Generations of Computers

Do you know how computer came into existence? The computers we see today /
have been devel.0ped part by part, by many scientists. In fact, the history of
computer comprises a gradual development from simple abacus to the electronic
computers we use today. The present day computer is entirely different from the
earlier devices that were invented for doing calculations. Let us have a glance
through the major milestones in the journey leading to the evolution of present
day computers.

EVOLUTION OF COMPUTERS

3000-BC Abacus
Abacus was the first mechanical device used for
calculations. It was invented more than 5000 years ago. It

was developed in China. It is made up of a wooden frame
with rods, each having beads. Abacus frame is divided
into two parts : Heaven and Earth. Each rod in Heaven

has 2 beads and the Earth has 5 beads in each rod.

Napier’s Bones

In 1617, Scottish mathematician, John Napier
had built some rectangular strips, with which
multiplications could be done quickly. These
strips were made from bones of animals.
Therefore, they were called Napier’s bones.
These strips are of 10 types on which multiples of
0to 9 are printed in such a way that tens digits of
one strip are nearer to unit digits of the adjac_ent
Strip. Multiplication becomes easy by adding

these two digits.
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Slide Rule

In 1620, German mathematician,  William
Oughtred mvented Shide Rule, which could do W.s.
calculations casily with the help of logarithm . o
method. In a Shide Rule, there are two strips
marked in a special way, which can be moved S
forward or backward. With the help of Slide Rule, llllllllpllCﬂtlonb are simply

converted to additions.
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Pascaline

Blaise Pascal invented the first mechanical
calculator, Pascaline in 1642. Pascal Adding
Machine used gears, wheels and dials.
Numbers were displayed by rotating the
wheels. This gear principle was employed in
many mechanical calculators.

Leibniz Calculator

Leibniz, the German mathematician, improved
Pascaline machine in 1671. This calculator could

do addition, subtraction, multiplication, division

and find square roots. With this machine, the speed -e~e_
of calculations increased many folds. This machine

was manufactured in large numbers. Even today,
machines similar to this are used in many places.

T 0 tj Ut I"go\
- Around 1820, Charles Xavier Thomas created the first
- successful mechanical calculator, the Thomas
. Arithmometer that could add, subtract, multiply and
i divide, based on Leibniz Calculator

Difference Engine

Charles Babbage, a British mathematician invented a working model of mechanical

computer called Difference Engine. The machine had five units—Input, Output,
—

(8]
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lnspried with the success ol lus Dillerence ['npine,
Charles Babbagpe prepared o complete desipn ol o
machine, whieh has wondertul simlariy with
modetn computers Fhas machme was called the
\maly oeal Fogime: Phere were S main parts of ths
machie  laput Uty Store, Nl Control and
Output U'mit. The desipn of” this machine was
complete mouselts 1o could also store numbers
bestdes domg allartthmetcal operations. ldea ol
stored programe was presented fiest time e s -
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machine,

Tabulating Machine
Herman  Hollerth,  an Amenican stabisticin,

mvented a machie called Tabulating. Machme
which was capable ol readmy, data, processmg
data and giving output. Input was paven through
punched cards.  Tabulating  Machine — used
punched cards (o record and  store data
information,

Mark |

Mark [ was the first automatic digital computer
made in 1944 by Howard Aiken. It was a very
big electromechanical machine. It could do
leulations of up to 23 digits and two
humbers could be added in just 3 scconds.

.
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ENIAC : | NIAC  Blectronie Nummenical Integralol
And Computery was invented by John W Mauchhy
LAmencan phyvsiont) and John P Eckenmt ( Amencall

clectncal cogineers 1t was imually built to help the

army 1oL arryiny oat calculatnions tor bombs, mussiles

ind other el

EDVAC : EDVAC (Electronic Discrete Varnbje
Automatic Computer) was burlt using the bing
code by Neumann, John P Eckert and John W
\1.111;I|‘l\ FDVAC was the hirst electron

computer that used to store ditferent programs

punched cards

EDSAC : In ENIAC, programs could not be
stored Protessor Mo Wilkes of - Cambnidyge
University, designed EDSAC (Electronie Delay
Storage: Automate Caleulator), This machine
was shightdy taster than ENTAC. Tt 1s the first
vomputer that used stored programmes.,

UNIVAC 1 : John P. Eckert and John W. Mauchly
designed the world's first commercially available
computer, UNIVAC [ (Universal Automatic
Computer D). Ttis the first electronic computer that
was equipped with magnetce tape unit. It could
handle both numeric and text data.

. L;iNl;‘ 18 ’ 'WUITE ﬂ‘k,

Eyolution of the present day computer 1s often reterred to different generations ot
computers. Wath every generation of computers, there was a major development in
technology. As a result, computers became smaller, cheaper. powertul and etficient

Computer Scionce ‘
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First Vacuum Tubes ' Punced cards + Slow in speed Marlc 1,
(1940) + Requiredalot of power ENIAC,
+ Verylargeinsize EDVALC,
'+ Veryexpensive EDSAC,

: ! —b e | UNIVA Z |
Second Transistors Punced cards + Smaller, faster and cheaper IBM 1401,
_(I?SG) . Magnetic tapes RCA 501
Third Integrated Keyboard for input, 4 Smaller, faster and cheaper IBM 360,

(1964) Circuits (Chips) = Monitor for output 4 Increased storage capacity IBM 370
'+ Auvailable to general public

Fourth Micro- Keyboard, Mouse, i+ I-;igh storage capacity IBM PC,
(1971) processors Scanner and so on + Could process millions of Apple
for input; Monitor, instructions in a second Macintosh
Printer, Speakers
and so on for output
Fifth Artificial Touchscreen voice |4 Use super large scale CRAY CS
(2010) Intelligence recognition " integrated chips 300

'+ Ability to think like humans
|+ Ability to recognize image
and voice

Generations of Computers

TYPES OF COMPUTERS
According to their working principle, modern computers can be classified into

three types.

#» Digital computers
" Analog-digital hybrid computers

» Analog computers

Digital Computers
Digital computers work on binary data. These computers are being used -
everywhere. Digital computers can be divided into the following four main

Categories.
®»* Minicomputers

®»» Supercomputers |
| R
' Computer Sclence a—

“* Microcomputers
“* Mainframe computers
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crocomputers
Microcomputers are also known as personal computers. They are meant (o be s
by a single person at a time. Desktop computers, };111lt111 computers and Palmigy,
computers are different types of microcmnpulcnf.‘1 l}csc cn.mpulcrs Are Very S|
in size and can be placed even on a small table. Their cost is also very less, due G
which every government oftice and small shopkeepers too can use them, SOwa
of any type can be used on these computers according to our needs. These ¢
work casily on normal temperature and are also not much sensible to dust.

dl

Minicomputers are bigger in size than microcomputers.
These computers are more powerful computers than
microcomputers. About fourty users can use it at the
same time. These computers can be installed in a small
room. Many types of software can be used on these
computers also. Minicomputers are generally used in
small government offices and commercial organisations.
Air conditioning is desirable but not compulsory for
these computers. PDP-8, and VAX computers are examples of minicomputers.
Mainframe Computers

Mainframe computers are large and more
powerful than minicomputers. They have
large memory and high speed. They are
also multi-user systems which allow more
than hundred users to work on them,
simultaneously. Mainframe computers are
used in big government offices and
business organisations. These computers
are very sensible to temperature, humidity,

dust, etc., so air conditioning is must for
sy

‘-‘;—ﬂ—. Computer $clence ‘




these coMPUters. These days number of mainframe computers is very less. BN
7 Series 800 and IBM 704 are ox

-

amples of mainlrame computers

supercomputers
SypercOMputers  are  the
most powerful computers.
These computers are very
big in size and have very
fast speed. Their cost is also
in many crores of rupees.
Their speed and storage
capacity 1s very high. These
work on the principle of
parallel  processing,  in
which hundreds of CPUs : .

together do calculations. sl Gene. Pilugre

These can do crores of calculations in a second’s time. They are used for doing,
complex calculations and for controlling complex processes. They are used in
weather forecasting, defence, space rescarch, etc. Param 1000. CRAY. Deep
Blue, Blue Gene P are examples of supercomputers.

5

Analog Computers

Analog computers are computers that work
continuously on variable data such as electric
currents, voltages, etc. They are used to stimulate

physical processes such as motion of aircraft
through the air.

 Analog-digital Hybrid Computers
| Analog-digital hybrid computers are devices in
which a digital computer is combined with an
analog computer. The analog part processes the
| analog data while the digital part of computer
BB processes the result given by analog part. These
8| computers are used in special kind of radars and
for weather forecasting computations. —
(1]
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® Use the clues and find the words to complete the crossword.
] fe| | Plr u___
|
. |mcross el g4
| 1. Afirst generation computer. (5) |
2. Afourth generation computer. i
(14) W |
| -
| &5
[
DOWN" | -
3. Inventor of the first computer. L
= (7,7) L
. 4. Aninput in the first generation |-
computers. (7, 5) ] -
i ]

Qoost eour @rain

A. Tick (V) the right option.

jrd 1. Abacus frame is divided into:
(a) Heaven and Sky [_1(b) Heaven and Hel|
(c) Heaven and Earth ]
2. The first mechanical calculator was invented by :
(a) Blaise Pascal L__I(b) Isaac Newton

» (c) Charles Babbage [ ]




Fill in the blanks with the correc

& [l ]
- Wil .

\‘h.\l‘lt‘.\' R‘ll\ \ave it . .
bage invented o working model of mechanical computer called;

e L (D) Mark | |
=)

() MBerenge Fng
(¢ ENIAC

18 the ability of ¢ ' ‘

S the ability of vomputers to think and act like humans.
Wl Artificial Intelligenee L1 (b) Machine Intelligence -
() Human Machine ltelligence —
IBM 1401 is an example of:

() Third generation computer Ll (b) First generation computer | _|
() Second generation computer =
t words.
transistors  five  Abacus 1944  Micro or personal  first

........................ was the first calculating device.

........................ different generations of computers.

In second generation COMPULETS,; s were used instead of vacuum tubes.

ENIAC is an example of oo generation computers.

Mark-l was invented in

........................

........................ computers are used in homes, schools, shops, offices, banks, etc.

State whether the following statements are true or false,

L.

Both first and second generation computers used punched cards as input.
Transistors are bigger than a vacuum tube.

L

|

Charles Babbage invented the Difference Engine in 1822.

t. Keyboards are in use from the second generation computers. o

5. Minicomputers allow more than hundred users to work on them, _
simultaneously. [:_

Match the following.

L. Microprocessor (a) Fifth generation computers

<. Integrated circuits (b) First generation computers

3. Artificial Intelligence (c) Second generation computers

4. Vacuum tubes (d) Third generation computers

5. Transistors (e) Fourth generation computers




) E. Answer the following questions. ’

Who invented the first mechanical calculator?

...............................................................................................................................................

Write any three differences between first generation and second Benerati,
computers.

..........................................................................................................................................................

....................................................................................................................................................................

1 Collect some pictures of computers of different generations from newspapers,
magazines, etc., and paste them in your scrapbook.

Make a collage on Different Types of Microcomputers.

Operate any computer in your computer lab and find out its:

(a) manufacturer (b) microprocessor

(c) processor speed (d) RAM size

(e) memory (hard disk) size  (f) operating system

(Hint : You can get these details by going to Start->Control Panel-System and
Security—»System)

Type the features of each generation of computer in an MS Word file. Find from
the internet the related pictures of each generation and insert them in the file
Save the file as “Generations of Computers” on your desktop. Take a printoul
for your project file.

Computer Scisnce
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(. Lesson Extract oLk

Copy Formatting to anothe Seloction  w Pago | ormalling
F'f‘d{'”i\]_”“ ”]“\\IT " 2 Previowing a Documaoenl
Replacing the Tex < Panting a Documaonl

Microsoft Word or MS Word is an application software for word processing. 1t is )

the most popular and widely used word processor across the globe. 1t helps us (o ¢!

create documents with professional look I provides [eatures (o type and mudnl'y‘ ‘

text. It also enhances the appearance of (ext and gives an option (0 preview a

document betore printing it

COPY FORMATTING TO ANOTHER SELECTION J lormal bainter

As you know, formatting means changing and arranging (ext m a document (o

make 1t attractive. Format Painter tool is used (o copy the formatting cllcets of

a piece of text to another selection.

¢ Select the text with the formatting you want to copy. Click on the Format
Painter button in the Clipboard group on the Home tab.

¢ The pointer changes into a brush shape. Now, apply the copied format by
selecting the text and clicking on it.

¢ The formatting attributes of the previous text will be applied to the new (ext.

< To copy formatting to multiple text, double-click on the Format Painter

button and apply the effects.
“* Format Painter is a toggle button. To turn off the Format Painter, click on

the button again.

FINDING THE TEXT 4 Find -

To find a particular word or phrase in the current document, follow these steps :

¢ Click on the Find button in the Editing group on the Home tab. A menu

appears.

* Select the Find option on the menu.

* In Find what: box, type the text that you want to scarch in the document.
)

P computerscions
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Click on More button and select the "'I“l‘wlm
" options that you require. Click on the || e .
Find Next button. The pointer will move
to the next occurrence of this word and I
the text will get highlighted. ==
After finishing the search, ‘Word’ i‘ ’:.i
displays a message : “Word has finished { Milthrks
searching the document.” Click on QK. || *i#eimmes
I".KO ,.""'m'- | | sowd = |
" + When a document is saved, the file name —
y appearsonthe il bar
4 InMS Word, a file is saved with an
Ledension oo —
“* If you click on Match case check
i you have typed in Find what text box.
] = If you select the Find whole
word ' i

i also search the word ‘they’, ‘then’,

because the first three letters of these words start with ‘the’.

feirng g

1wl »

| el ) .,

LTI
LTI M

s iy e

Upre v aig i g gy .

Find and Replace Dialog Box

box, it will search the text with a similar case that

‘there’, etc.

REPLACING THE TEXT |2 Replace |
Word offers a facility to search
To replace text follow the given procedure :

Click on the Replace button in the
Editing group on the Home tab. In
Find what: box, type the text that you
want to search for. In Replace with:

box, type the text that should appear in
place of the searched text.

Click on the More button to select
other options if required.

Click on either Find Next/Replace/
Replace All button as needed.

Fer
P

Computer Sclence
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a particular word and replace it with a new word.

R and Regdace S

lln‘aqu@ru
|
[
|

y , Type the text

| Raplem et Teartnie reie
(]

“<lm e CRN -

Coem

Sy O Ot
"g Sewit Wl -
Matl) e
Type the text
L b arde to be replaced
3401 b (gl

TIPS che e |

B ol o d Famg g Lgurm giotm quem duwam i

“‘_: - =

i —
Find and Replace Dialog Box
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o ot

+ Find Next button will high“ght the next occurrence of the text that it searches.

e ?;;:Iz;e button changes the searched text with the new text given in Replace with
X.

+

‘ Replace All buFtO” replaces all the searched text with the new text, at once.
% Cancel button is used to close the Find and Replace dialog box.

PAGE FORMATTING

Creating Header and Footer W& LITILD)

Header and Footer is used to place The shortcut key for Find is Ctrl + F
important information on top and at the The shortcut key for Replaceis Ctrl + H
bottom of every page respectively. You To cancel a search press Escape key

can iIlCh_lde the title, chapter’s heading, date, page number, author’s name, etc. in
this section.

Header & Footer Tools

Haome Insert Page Layout References Mallings Review View Design L)
3 Header - r_s_ = Quick Parts - i i Previous Section Different First Page 05 . E
[N
] Footer = (4 Picture = Iy Next Section Ditferent Odd & Even Pages |-y 0.5° *
Date Goto Gote Close Header
&) Page Number = & time (8] Clip Art Header Footer = LUnb taPrevious 'V Show Document Text 2 and Footer
Header & Footer Iniert Navigation Options Position Close

Header and Footer Tools

¢ The Header and Footer buttons are found in the Header & Footer group on
the Insert tab. Click on the Header button. Sclect the Edit Header option in
the Built-In dialog box. Follow the same manner for Footer option. A

Design tab will appear on the Ribbon.

® You will find the Header box with dotted line on top of the page.

® Click the Header or Footer box, and then type the text you want. For
example, “Xpress Books International” on the left side.

® Press the Tab key twice. The insertion point will jump to the right side. Click
on Date & Time button in the Insert group on the Design tab. Choose the
Date & Time format and click on OK.

® Click on the Footer button and select the Edit Footer option. The Footer
box will appear at the bottom of the page.

® You can observe the insertion point on the left side of the Footer box. Press

the Tab key, the insertion point will jump to the center of the page.
(7
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® Click on the Page Number button in the gz For Uour Inéc
Header & Footer group on the Design tab ,‘L Header and Footer are ot
and choose the format. Click again on the displayed in Normal Viey,
button and choose by clicking on the Format To view them on the scree,
Page Numbers option. Select the required click on the Print Previey
format from the dialog box. or Print Layout View.

@ Click on the Close button on the Design tab to close the Header & Footey
Tools.

Inserting Column and Column Break

When you type a document, it is displayed on the screen in single column style
or in paragraph style. If you wish to format the document in newspaper style or

display it in an interesting new look, Word enables you to create two or more
columns in your document.

Using Column Button ':‘:‘“"" |8 ki ‘
The easiest way to create a multi column m n

document is to use the Columns button in the o= . Ive p
Page Setup group on the Page Layout tab. Sty e

® Select the text. Click on the Columns button. (i) or wp
® A drop-down menu displays the choices of

| s
COIUITH]S. | Equbl codumn vadth
® Select the number of columns you would — %= weewanen [7]
like to insert. e
Inserting Column Break Columns Dialog Box
If you have already added columns to your P i
Word document, then you might have noticed " ;::’:;l P SERTT T 6 T |
that some of the columns are not as balanced | Pae I
as you would like. One way to this problem is | * 3 Wadi pul i aepage i | o
to add a column break. It will force the end of | = tl
I olumn :
the column and move that text to the beginning ¢ J“ Indicate that the text following the column | @
ofa new Column _ break will begin in the next column. ®
e Place the cursor before the text where you ' Dy eWmerne
: | p= Separate text around objects on web
want to insert column break. | PRIEFidh SEaptaT o haaptat
e Click on the Breaks button on the Page | Sectionsreas

| MNextPage
Insert a section break and start the new
section on the next page.

= l

Layout tab and select Column option
from the drop-down menu.

_ Page Breaks Drop-down Menu
18]
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o You will observe that the text where you have placed the cursor will shift to
the next column,

working with Tabs

A great way to draw attention to specific text is to indent it. The most common
way FO indent t_he text 1s to use the Tab key. Tab key is used to move the cursor at
certain spaces 1n a document. By default, Tab stops are set at every 0.5 inch. You
can set the Tab stops along the ruler according to your requirement. When you
press the Tab key, the cursor automatically jumps to the next tab. Tabs can also

be created using leaders lines. Leaders insert dots or dashes in the space leading
up to the Tab stop.

o Tab stops can be set by clicking on the Page Spacing
Layout tab. Click on the Paragraph dialog box :;n — Ef, T3
launcher and click on the Tabs button. s e
o Type a Tab position—for example, 1.25" in the | @"’gﬂ
Tab stop position: text box. N e e
¢ Select any of the Alignment options and click on 2o " | Tab atops o be deavect
the Set button. ':
® Similarly, set a new tab at 3" and click on OK. Agment

Now, press the Tab key. The cursor will jump to || “oms o

the next position where you have set the Tab stop. |[|***

@ LNone J e £y g
5. S
set Ogar Oear A}
You can quickly set Tabs by clicking the tab selector at the | J } } [[ _]]
. oK Cancsl
left end of the ruler until it displays the type of tab that you |
want and then clicking the ruler at the location you want. Tabs Dialog Box

Indenting Text
Indenting feature is used to move the complete paragraph or the first line to a
specific number of places from the left or right margin. Indenting basically draws

the reader’s attention. e
9 Se be indented. [0 mmes v Kim G im0 SR o] e e . A e ]
.]ect the text tO A YA EE .:-:..&- g,’ 1 homa !lnl-:‘_u Roassgl m{ ‘l:_
% Click on the Increase Indent [y
. h Indenting feature Is used to move the complete paragraph or |
buﬁon n the Paragrap number of places from the leftor right margin. Indenting basif§
gr oup on the Home tab. The Decrease Indent] attention.
Selected text Wll] Sh]ft 1/2 g Indenting feature s used to move the complete paragraph or the firsy

of places from the lefior’ right margln. Indenting baslcally draws the .

inch away from the left
margin.

fguie] Wew il 3
bt e

‘,

—!ndentmg Text
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® (Click on the Decrease Indent button

1 left margin.

to move the text 1'2 mnch closer (o

“* Each time you click on the Increase Indent button, the paragraph will
move 1/2 inch away from the left margin.

% You can also adjust the indents by dragging method. Select the i
paragraph and drag the First Line Indent, Left Indent or Right Indent.

Setting Paragraph Spacing

Paragraph spacing determines the amount of spaces [ ==

above or below a paragraph. Follow the ste
the spacing before or after a paragraph.

® Seclect the paragraph whose spacing you want

to change.
® Click on the Paragraph dialog box |
option on the Home tab.
® The Paragraph dialog box will open.
® Seclect the Indents and Spacing tab.
® Under Spacing, enter the spacing you
the Before or After box.
® C(Click on OK.
Ok Quick Key)
Ctrl + 1: Single line spacing
“Ctrl+2: Double line spacing
| CtFI +5: 1.5 line spacing.
ese shortcuts will not work
he numeric keypad.

“ T, ‘L*“

pS tO Set (e and Spacng ununwlm
Lereral

Adanmerti [ﬂ_El
Quinelevel: Body Toxt |7

[y LB | 1
et e Speaa By '
| [¢
auncher | sow o (rone) ~]
| | Mrror ndenits
|| spsang
| Beforer opt = Lie sqaacng): Al
| Ao wpt 2 Multpic ] ve

| Doni't add spage betweer paragraphs of the same sty

-
want 1N || see é

Setting Spacing

G --SEy CA ma--‘

- ;i‘m?‘i‘::m“_:; :‘ }“ syl == :,;'
Settmg Margins Big i LT 1‘- ool bl B
Margin refers to the amount of space &%a —~_ 7 i :
which 1s left from the edges of a paper i Prntlayoutview) ~ Right Margin .
where the text actually begins to appear. || 7
MS Word allows you to set the margins :

on all four sides of the document, i.e.,

top, bottom, left and right.

® The default margins are 1" from top
margins.

- Computer Sclence
Book-5
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and bottom and 1" from left and righ .




e Sclect the View (ab. (lick on the Print Lavout button m the Document

Views group.

o To change the left or riph margins, point (o a margin boundary on the
Horizontal ruler. When the pointer changes (o double-headed arrow <, dragr

the margin boundary.

o To change the top or bottom boundary, point (o a margin boundary on the
Vertical ruler. When the pointer changes o a double-headed arrow 1. dvag, the

margin boundary.

For Your II'%T
s Line spacing is the amount of space hetween the lines of textin aparagraph.

= Clickon Indents and Spacing tab in the Paragaph dialog hox and click on the
drop-downmenu ol | ine Spacing. Selectany | ine Spacing option.

To Specify Exact Margin Measurement

e Sclect the Page Layout tab. Click the
Margins button in the Page Setup group.
A drop-down list of options appear.
Normal is sclected by default, sclect the
predefined margin size you want. OR

o Sclect the Custom Margins option. The
Page Setup dialog box will appear.

® On Margins tab, click on the up or down
arrow next to the Top, Bottom, Left and
Right: list boxes to increase or decrease
the margin settings respectively.

® In Apply to box, choose any option and

1 click on OK.

You can also change margins for the selected

text in a similar manner.
Setting Paper Orientation

Pige Setup

[ Mg | poper | Layot |
Mo e

Topi "

LeM 1"

Gullers 0"

Orleniation

&) ]

Por trall

Pagen

Mullipde pagen: | Normal

| Proview

AN

|| Apply tor | Whole document E]

(et |

Lol temnit 1"
L7 N
Cgter position

4.00°

Left

[ox ][ cona ]

Page Setup Dialog Box

The default setting of a paper is Portrait which displays the page in a vertical

order. To change the paper orientation, follow the given steps :
® Select the Page Layout tab. Click on the Orientation button in the Page

Setup group. _
® Click the Landscape option.
® Click on OK and observe the change.

|

Gomputer Sclence
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Setting Paper Size Pra g . |

e g
' In MS Word you can work with different sizes of i e s
paper, but the available selections depend on the |
type of printer you use. . | s
® Seclect the Page Layout tab. Click the Size o o
; button in the Page Setup group. The cun"ent | ;;;:5’*““ ::‘:“m: |
paper size is highlighted. Select any size option. Py s
The paper size of the document changes. OR oy :
@ Click on the More Paper Sizes option. The [ } !
Page Setup dialog box will appear. BE =
@ Click on the Paper tab, select the size from the .

displayed list under Paper size section.

@ Observe the change in Preview block and click on Setting Paper
OK.

PREVIEWING A DOCUMENT
MS Word offers a facility to

preview a document before sending it to print. Yoy
@ can visualize how the docum

ent will look like by using Preview option. :
ir How to Preview a Document?

®  Click on the Office Button > Print >
Print Preview. The documents opens
in Print Preview format.

® Click on the Zoom button and click
on OK.

® Move the mouse pointer on the page.
Notice that the shape of the pointer
changes to a magnifying glass with a
plus symbol inside it.

®

Click anywhere on the page to zoom it.
Now you can read the text of your
document but can’t see the whole page. |- | |
The symbol of plus in magnifying glass ™t o R T L

10— '

L

changes to mjnus Slgﬂ Pr:.'L.-':r:’-..w:-g a Document P

; % If you click anywhere on the Page, its size will switch over to previous size.
( * Click on the Zoom button again to return to the regular mouse pointer.

.'@ ’. Computer Science h
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< Click on the One Page

’—
‘IO

Click on the Two P
< Click on the

PRINTING A DOCUMENT

After you have approved your docume
you are ready to print i(, You ¢

Office Button and sclecting p
a print command to your pring

button to view only one page

ages button to view two Pages.
Close Print Preview button to return to the document window

nes appearance using Print Preview maode,
an print the active document by chicking on the
rintoption. Further click on Quick Print. Thi, cnd:,
cr, which prints every page of your document

To Print All Pages or a Part of Your Document

Print Dialog Box

ComputerScience
Book-5

o Click on the Office Button and move mouse on the Print option,
e Click on the Print option. The Print dralog box opens.
o Select the printer which is installed in your system.
¢ Under Print range section, specify the range of pages you would ke to
print either All, Current page or Pages.
¢ In Pages section, you can specify the page number such as 2, 3, 5 or a range,
e.g. 1-5.
¢ To print more than one copy at a time, enter the number of copices in the
Number of copies box.
& i i i
Click in the Properties G W, o
bufrton to change the page ————— — |
orientation. Openthe Adobe | yu.. 4 wmn (][ eronersen |
PDF Settmgs. tab and select sl AR [ vdpsar.., |
the page size box and | wwe 280 b o e
h th er size from ) mrmt
choose the pape ; - copes
the drop-down list. Click on | o« Nanbes of cnses; |
OK to come out from the | @ Srotese  ceenen s
. d l b ) Pages; I{ Il [_ﬂ’ V) Coma
properties dialog box. ?&:&.%%% ':M I [
. om Atart doasment or the
® CheCk the bOX if you arc | ﬁ:rl-‘l;a{‘w@m 1,3, 512
printing multiple copies of @ |, .. i [5] %eom
multi page document. P (Mpscsnrave  [] Paesperstiet | 1page (]
° i = flcale 10 papes wap: | No ficalnq (]
- Click on OK to print the | o

&

T
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A. Tick (V) the right option.

1. ... means changing and arranging text in a document to make it attractive
(a) Sorting . (b) Formatting . (c) Spacing N
7 - option is used to search any particular word or phrase in 2 document.
(a) Find . (b) Search . (c)Replace e
3. The selected text can be shifted 1/2 inch away from the left margin using
......................... button.
(a) Decrease indent | | (b) Increase indent (c) Spacing e
4. The Size button is Presenton ... tab.
(a) Home i (b) Paragrap i— fc) Page Layout  ___
B. Fill in the blanks with the correct words.
Ctrl+H Column toggle double-click 0.5
1. The shortcut key to replace text js . IR
Zi oo breaks option is present on the Page Layout tab.
3. Format Painterisa ... sssvsivns DUILEOT,
4. To copy formatting wo multiple text, ......... O on the Format Painter button
and apply the effects.
5. By default, Tab stops are set at EVETY oo, inch.
C. State whether the following statements are true or false.
1. Format Painter tool is used to copy the formatting effects of text to
another selection. |
2. By default, the top margin is set at 1.25 inch. —
3. Tab key is used to mov~ the cursor at certain spacesinadocument. |
4. TheReplace button replacesallthe searched text with new text,atonce. 1[:__
5.

D. Answer the following questions.

5

You can set tabs by clicking on the horizontal ruler

I

How will you copy formatting to another selection?

....................................................................................................................................................................
........................................................................................
...........................................................................
.................................................................
...................................................................................................

...............................................................

“ Computer Sclence
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Make El llSt‘Of food items you would like to serve on your birthday. Also make
guest list with your parents, Type them in MS Word. Add bullets to the hst ¢l iood
items {md numbers to the guest list. Save the file in My Documents and use it when
your birthday comes after making changes in it.

Valley Public School, Delhi

Date Sheet General Instructions
S.No. Subject Date 1. Exam timings will be
l English 10th March (9.30 A.M. to 12.30 PM.)
2. Maths 13th March 2. You must reach the examination hall
3 Hindi 14th March 15 minutes before the exam starts
4 Science 16th March 3. Use fountain pen only
5 ST 18th March 4. Bring your ID card with you
6 [.C.T. 19th March
@ Setpage Margins as per your requirement using the ruler.
e Apply page Header as “Valley Public School, Delhi”.
® Divide the page in two columns.
® Set Line Spacing property of the page to double.
® Write the heading ‘Date Sheet. Make it Bold, Underline and set its font size to 18.
Press the Enter key.
® Set three tabs in the first column to align S.No., Subject and Date, as shown in the
picture.
® Enter the data using tabs.
® Insert column break.
® Inthe second column enter the heading “General Instructions.”
® Use Format Painter to copy the format of the heading ‘Date Sheet’ and apply it on
the heading ‘General Instructions’. Increase indent in the second column before
typing the instructions.
® Find the word L.C.T. and replace it with ‘Drawing’. Save the file before exiting,
PROJECT BOARD

© Make a Birthday Invitation Card, using the features of MS-Word like WordArt, ClipArt

and different shapes. Mention the date, time and place in the card. Use colourful
stylish font to make the card. Using shapes make a colorful pattern for the border of

the card,

[ 25 |




?1 Lesson Extract _____-E:h_____—-—\

2 Applying Built-in Styles » SmartArt
+ Creating a New Style -1' Using Drawing Tools
2 Inserting WordArt 2 Inserting Graphics b
< Creating a Text Box 2 Inserting Symbols and Special Characters
“+ Working with Shapes % Applying Shadow

» Placing Text in Shapes

—

MS-Word is a very versatile word processing software. It has a impeccable o
features that allows us to work with textual data and create impressive
documents and reports. In this chapter, we shall learn about how to apply a style
to the selected text in a document to quickly change its appearance. We shal| o

also learn to insert different objects in a document in the form of a picture, Clip- CR
Art or/and WordArt.

A Style is a predefined combination of formatting features—font style, color ang
size of text that we can apply to the selected text in a document to quickly
change its appearance. When we apply a style, we apply a group of formats
together in one simple task.

To format the title “WELCOME TO THE WORLD OF STYLE” as 18 pt fon
size, Arial and Center aligned, we would be requiring three steps. We car g
achieve the same result in one step by applying the title style.

By default, the text that we type in a new document is based on the Norma
style. Besides Normal style, Word provides many inbuilt styles. We can als(
create and edit our own styles. Styles are of two types :

CHA TER STYLE : A Character Style affects the selected text within ¢
paragraph.
PARAGRAPH STYLE : A Paragraph Style controls all aspects of a paragraph®e

appearance such as text alignment, tab stops, line spacing, borders and ca
include character formatting.

APPLYING BUILT-IN STYLES |
To change the style of text, we can apply an existing style known as a built-l'®

style.

H Computer Sclence ‘
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i

o Seclect the text to which we . 1 TR s Vo m—
have to apply style. Hover Peeniar-asngill-o Ty Sl
lhe mouse over CaCh Sryle PELEE BTN Y Y .,l_l: 2
to see a live preview in the l -
document. Click the More | -
drop-down arrow to see | APPLYING BUILT-IN STYLES = -
dditional ] Select the text to which we have apply style. Hover th =
the additiona Sty Cs. mouse over each style to see a live preview in the doc 777, .
@ (,]lCl( on the Styles dlaIOg | Clickthe More drop-down arrow to see the additiona f.':':‘m... -
box launcher button in the l: Click on the styles dialog box launcher button in the St _:'.:“ s
| group on the Home tab. vl
Styles group on the Home ' It displays the list of bullt-in styles. Choose the style H i & :
tab, . o8 Ingrgrgs .
e It displays the list of built- ' :
in styles. Choose the style Betssse 0 .
Heading 1.

e Observe the change in the appearance of the text.
CREATING A NEW STYLE

o Select the text and click rn"im' o _M":-:.;i” .. . | e
on the Style dialog box R e N
launcher in the Styles |U_ﬂ , | e 5 [ 3
group on the Home tab. et B af=
This opens the Styles RV 3 2 ) e SRCRC T PR —— e
task pane. f:cl:;ter; e m -a= oo | = iy

® Click on the New Style | clickthd| | smmcsumrmsmus | ]
button located at the | Clickan { ; 5
bottom of the window. | Iﬁt':l‘:_z":; ey - ‘
The Create New Style i__: 1‘77::::3 s '
from Formatting dialog | |

Pror L 6FL vieise sl 4

box will appear on the
screen. g aNew Pan
® Type the style name in the Name: text box and apply the formatting effects

under Formatting section and click on OK.
® Select the option button-New documents based on this template, so that

style will be available to use in all your documents.
® Click OK. The new style will appear in the list.




INSERTING WORDARTY

" The Word e featme allons us o ceade S[‘\‘\'li\l tent ellevts Toenves g Wiy, *
oK 0 the vt Usiag Word Are we can cneatd Joecotatin e eltects '~luhlll ¢
cuty od, nany, shadow ad, bV doneasuonal, ete e
{ Cliel the Tasert b Select the ety B £ e i 3 ‘fu‘
' Word vt button w the Tent proups i mr&ﬂ‘ wortar, Wornthi{ Worgadl 1 w
Selavt a Word At sivle Uhe Vit { I
l Word At Tent box appeams wathva g WordAt WardArt worr o eniiiet 'i b
| selaviad placcholden et ; al
1o tvpe the e o tormatg, use the Wt Wtk e Wokt Worgy N @
Font  opnone. Change the
i‘ommnm\l cfices hike 1';\111. gy | ——— Vhorddut Hovdhes R : Yo
NS PTG l‘k‘.ld and e, Click on O WordAst w ‘”I‘] ﬂ e I &
You wll fud a beautntul change t
n the et ‘ : i A Gl
L
W R e
‘ - | ) .
Edit Delete WordArt Text | RRIEILIE
® Sclect the WordArt ext. The Format ¥ -
tab appears automatically. K ¥ a a n .
Click the Edit Text button in the Text
aroup.
Ihen edit delete the text i Edit .
WordArt Text box and click OK. '.
]ll Loam] [ e
Pt Wanda\it Text [ralag Box
CREATING A TEXT BOX
A text box s oa placcholder where we can enter (ext, We can use text boy
.‘ manipulate text and give new graphical eflects. We can move the text box alon
h |
I

with its contents, anywhere in the document.
How to Create?

o Seclect the Insert tab. Click the Text Box button in the "Text group. Select
Draw Text Box option, located at the bottom of the Built-In drop-down ment

e Drag the "+ (Cross hair symbol) in the window.

Hnok--
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you wilb petatext box with the sertion pont inside 1t =550
o NYouuvantesize the text box by dragging its handles. Learning
: i ’ s = Computer
o 1ypo the text Itautomatically adjusts and shifts to the With
neat hine with respect to the box area. Ajay

WORKING WITH SHAPES

Phe Shapes s adrawing: teature that helps us to draw ditferent shapes hike stars,

pannets. callouts, connectors, ete. With the help of these shapes, we el draw
auention and provide impact to our message. To insert shape, follow these steps:
ch on the Shapes button i \
o (hek ¢ | pes button i the T IR P
Hlustrations group on the Insert tab. o B M
sl

e \ pop-up menu displays various e we s o ol

options Iike: Lmes, Basic Shapes, : -
Block Arrows, Flowchart, Callouts, ' ._""";"'
stes, Banners, ete. ks
- - . Hlm.
e Domt to Basic Shapes and click on o
the Smiley Face. —
e 1o msert a shape i the document, | ,

drag the "+ (Cross hair symbol) on
Shary o Barrary

o} . I e AT
tne \\\\l'l\mg. ared. g iat W S S S OB 8GO,  CEEIC -
Ihe Format tab appears when you _'«; o g Coras _

draw the shape.
o Solect amy shape style from the displayed list in the Shape Styles group.
¢ liek on More drop-down menu to select option from More shape style list.

WTO maintain the height and width ratio of a shape, hold

down the Shift key while you drag the shape.

PLACING TEXT IN SHAPES N

® \ou can also use shapes for inserting the text. - / YA /

® Nelect a shape of your choice. '\\_ prm:tb- 7

® Drag the selected shape according to your need. - S Phatiia: Wi & »

® \.u noht-click on the drawing object and select Porfoct .
"he Add Text option from the Shortcut menu. 7 o I J

* The insertion point appears in the object. Now / N

Ou can npe the ext.
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| SMARTART . i orm sercl ol
SmartArt is a way of creating a visual presentation of facts ém. ormahun_
helps to add several different types of useful c.hagrqms to our o.gumug. T]l? i
behind SmartArt diagrams is to change a list with bullets or numbers inty
| diagram of interconnected shapes.

rewe |
' | W W e e '5“|
o 4G )3 4“‘" | gag ® - %5
[ & vy N - (T = - e @.ﬁe
Y, P = s P
Home Insert Page Layout | [""_:‘0 Py 8- |
. s oo i 1 |
A M | BlE (Pshapes~ | 4nr e Y me e T °+(q ;
!..j I " I J 1 o s e y
. g TEYSmartAl | | P
Pages Table  Picure Clip ' . _ 5 AR
< - art il Chart = B |
Tables llustrations 1 _ =

With SmartArt, we can create List, Process, Cycle, Hierarchy, Relationshl'I

Matrix and Pyramid diagrams. They present information in different styles.

® To access SmartArt, we first click on the Insert tab and then the SmartAr;
the Illustrations group. A SmartArt Graphic box appears.

| ®  We can choose the SmartArt diagram option we want to insert and then lj;
o OK.
3 , . G gy ]
The diagram appears on our document. We can add lables to it by typing int
text area. We click outside the box to complete our SmartArt. |

USING DRAWING TOOLS

All the drawing features are present in the Shapes drop-down menu. Let usu
our creativity to make a hut. '

® Select the Line tool [\| and draw the outline of hut.

® Hold down the Shift key and select the outline of hut. Click on the Shap
Outline drop-down list, in the Shape Styles group on the Format tab, selé

Weight option and click on 3 pt line. To draw a door, select the Rectang
tool and drag inside the hut.

@

Click on the Shape Fill tool in the Shape Styles group on the Format t
and fill any color of your choice. Now change the line color by selecting b
Shape Outline tool.

Select the Oval tool and draw a window in a hut. ‘

| ) To duplicate the drawing objects, you can use Ctrl + C

. for copying and ctrlt'
" for pasting the objects.

I



. To makf: clouds, click on Callouts option in Shapes list and select *Cloud
Callout’. Now, drag the shape.

, Fill gray color inside it.

s To display rain shower, draw a line, then
select the Dashes option from the Shape
Outline tool on the Format tab. Select
the square dots and observe its effect.

e To repeat the lines, press Ctrl + C and
Ctrl + V. Type the text BEAUTIFUL

HUT and select it. O O

e Change the text color by selecting the
Font Color tool in the Font group on the
Home tab.

INSERTING GRAPHICS

‘A picture is worth a thousand words’. This quote very simply conveys how
important graphics (ClipArts, pictures or images) are in a document.

Inserting Pictures

A document can be made more attractive with pictures or photos. This can be
done using the following steps.
o Click on Insert tab = Illustrations group —* Picture option.

| Picture

(=@ il

o

Documentl =

e Pag/ Asyourt References Maulings Review View

&) Cover Page - STV “ 8, Hyperlink (- —j A @&signaturaline = [ Equation -
: LI_.:J dx.} {J) = A Bookmark ; 9 . j“ F_] ":J o g 3} 0ste & Nime £1 sympol -
artArt eader Foole [l (; ul
“?I‘ Pice ﬂ,r m’.’" . et n) Cross-reference 2 Num::r Box~ pq,m o bp hid Object -

Links Header & I'uw Text | Symuals

Pages Tsbies Mktans iy e T i o . - e —n
Illustrations
group

Inserting a Picture in MS Word 2007 Document

® An Insert Picture dialog box appears. Here, you may browse or type the
location (or path) of the picture on the computer.
® Select the desired picture. Click on the Insert button.

Book:§.
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Inserting ClipArt
ClipArt is a gallery of pre-designed pictures that
can be nserted directly in a document,

Place the cursor where you want to insert a
picture,

Click on ClipArt button in the Ilustrations
group on the Insert tab.

The ClipArt sk pane is displayed on the right
of the window.

Type the desired keyword in the Search for:
text box that 1s related to the image you wish to
msert. For example, *Computer” and click on
Go button.

[t will display all the ClipArt images related to
computer.

View the various ChipArt images using vertical
scroll bar and click on the desired ClipArt
Image to insert

- v
o Vibmaserc - L
[L Fpe—— e "

L3 J
ilmil.\-llll Loy e Iy Baprr e
bt Mo rubarn (13 4 . e
gl Ol | |
* Ny [T ] LI [

LR el

7 Clip Art .
Search foi
compa by P
[¥] Searchin
Al collec oy v
Riesults should be:
All rrresedian e bypes v

2| () Organize dipe. .
o " Chp art on Office Orine
. ¥ ! ¥ Tips for fiending dips

INSERTING SYMBOLS AND SPECIAL CHARACTERS

Symbols and special characters are punctuation, spacing or typographics
characters that are not generally available on the Standard keyboard. They can be
inserted from the Symbol dialog box.

Book-5§ ‘



_a -.- u R . o

To insett symbols and special characters in a document, follow the steps .
o Place the cursor at the position where you want to insert a symbol

s Clickon the Symbol button in the s v .
Symbols group on the Insert tab, | = smsowsm
Select More Symbols option. |t e d
. e . - .’ W< W 7 Ol
o The Symbol dialog box appears. | S tals ST 9P

o Select the Symbols tab, if it is | ~ # % ¢ v~ #
not selected. | s lala B ¢l 660 280 .
| : ;
o Select the Font of your choice & =™

. ¥(O|% ™ t|#|s]2 *|X|=H
from the drop-down list. E.g. =

: : ’ Wingdngs: 12 wracter code. X
‘ngdlngs . AsoComect.,  Shorwut Key.. " Shartadt rey
| | e
o Choose the symbol and click on | »em - =

the Insert button. Click on Close Symbol Dialo

button to close the box. |
APPLYING SHADOW
We can apply shadow effect on any object. We can also change the color of the
shadow and set its position. - 5
@ Draw any object using Shapes

button in the Illustrations i RS
group on Insert tab. u)
® Select the Shape and click on Nudge Shadow Leﬁ-—-‘_l:l%ﬂ_; —Nudge Shadow Right
the Shadow Effects button in i ~Shagiu
Shadow Effects group on the .
Format tab. Nudge Shadow Down

o Select the desired shadow effect. It will be applied to the object.

—‘“ .

- " (]

< You can change the shadow settings by selecting the Shadow | 37 - J] ;
Effects from the Shadow Effects | drop-down menu. Ia —

Shudow eE@a =

("
< Similarly, you can apply 3-D effects to an object by clicking the rTY

3-D Effect button G,,;.,qn the Format tab. ==

‘ ol

sy =
Applying Shadow Effect i




m
) Circle six features of MS Word in the following grid.

f'LT!'SSt‘.I

W O TR

R'WI R|A/D|]I|HIHD M.
Alolc|L]I|[P[A|R]T NI
PIRIC|T!'T A.[) I E| P

I: l —’s I ‘i'\ o :
| I L h\ﬂ O {*““ aln !‘,.3_&
g S TS T '—
A. Tuk (v') the right option.
I. Which style affects the selected text with-in a paragraph?

() Character Style __(b) Paragraph Style | (¢) Built-in Style
2. MS Word has a ready-made gallery of pictures. It is called

(a) ClipArt __(b) Clip Images __, () Clip Pictures
3. The WordArt button is present on the ............ tab. N

(a) Format . ,(b) Home | (c) Insert L
4. We can create stylized text with various special effects. It is called

(a) Word Effects L (b) WordArt __ (c) Text Style L
5. is a way of creating a visual presentation of facts and information.

(a) Auto Shapes ., (b) ClipArt L (c) SmartArt L

B. Fill in the blanks with the correct words.
ClipArt  pictures ~ Shape fill  Character paragraph  Shift P

y IR - | | s ISR eoon are the two types of style. g
2. ... tool is used for colouring a drawing object.
S JAR— key is used while dragging to maintain the height and width ratio

a shape.
4. A document can be made more attractive with ... ; 5
 J . is a gallery of pre-designed pictures that can be inser ted directly’

a documcnt.
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- in

w o N
C. AnSWer the following questions. !:
What do you understand by Style? How will you apply built-in style to text? '
Write the steps to add WordArt in MS-Word.
Differentiate between : WordArt and ClipArt.
What are Shapes?
What is SmartArt? How do we use it in MS Word?
6. Why do we need to insert a graphic in a document?
" i i g
Encircle the names of the options present in MS Word 2007 in the grid given
below.
WORDART LINE ARROW PICTURE SHAPES SHADOW SMARTART OVAL
’;B c|po[L]s ﬁ'_;i PlE[s|[T|R|R|O
| o] ¥| A L A|H A'SsP_C U DT W
Elo|v|s|P L‘ I:N:IE'W R A A L
SMARTAR|TIO'ERR'I
s|H|Aa|D|lojw/AalmM/P| I c T/lUlR
s|plicTITUREARROWN
AlR|TIR/W O R D A R1_TIO E| Vv
b

Save pictures of your family members in a folder. Create a new word document and

write about your family members in it. Insert the saved pictures wherever
required. Take a printout and give it to your parents.

Z. Write a short poem on a topic of your choice and insert suitable pictures and
ClipArt.
LT
A 35 b

B ‘ Computer Sclence H
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? Lesson Extract s _ —4l}
G e, g% Tapie & 1erging Cells “ Applying Border:
e ‘e 3 f vy Forer ']T?;rlg aTable and Sthrng
Maa firg o Table + Crangng Column Width Resizing Table
Fricie e Calculations in g Tar .

Updating the Totq

mrs in a Table <+ Splitting Cells
r

A table can be of great use to create interesting layout of text and graphics
Used 10 organize information into the cells of rows and columns. Each cell .
table can hold text or graphics.

A table may also be used to organize a list into rows and columns. Columns

vertical cells and rows are horizontal cells.

“§ Theintersection of a row and a column
= makes a rectangular hox called a cell.

----------------------- e r——
CREATING A TABLE Lol | 8
MS Word provides a variety of ways to create a table. _'_a'm_r _ o

The simplest way to create a table is to click on Table = lInsertTabie

A 0] Oo0o—
button in the Tables group on the Insert tab. j@ig@;z;:
i i L0000
Usmg Insert Table GI'IC! DDﬁDDDD i
®  Click on the Table button in the Tables group Qg%ggggggz
(- L L
on the Insert tab. | | CO0000000"
® Move the mouse pointer over the grid and 000000C000-
cover the number of rows and columns you - InsenTacie
want in the table. g Lratacie
Press Enter key 44 Excel Spreadsneet
¢ The table will be inserted on the working area. J Quaee

Inserting a Table

Before creating a table, know how many columns and rows you
want to use in it. This will make it easier to create a table.

36 |
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Us

ing Insert Table Option

Click on the Table button in the Tables group on the
Insert tab and click on Insert Table option.

The Insert Table dialog box appears.
Specify the number of columns and rows in the

dialog box and click on OK.

When you insert a table, two new tabs (Design and
[ ayout) also appear on the Ribbon, displaying

various TableTools.

Info

=
€.
T

1
]

B o —— — -

ENTERING DATA

Place the insertion point in
a table cell and type the
text. To move to the next
adjoining cell, either press
the Tab key or press the
Right arrow key.

To go to the previous cell,
either press the Shift + Tab
key or the Left arrow key.
Enter the data as given In
the adjoining table.

MODIFYING A TABLE

After entering data
can insert rows, columns or cells in a table t
Similarly, you can delete unwanted rows, co

We can also insert a table by clicking on
= Select the line style and drag the pencil on the working area. Draw rows

—x [¢

S sodt Totia v ey
T able sz=
ragroer of Qo 8
basmiser of rows: 4

By ACE T A

0 Fued courmn path: RS

ALADFT to conterts

ARG B W

R e dmer @S for new taties
o4 Carcel

|
el

Creating d Table

¢ »raw lahle option.

L M

{ Name English Hindi

74

[ ' AMRISH 65
| GAYAS ' 89

87

 Total
139

176

PRASHANT | 96
AJAY '

98

97

193

95

193

86

| RAJEEV

92

178

ADDING ROWS/COLUMNS IN A TABLE

While creating and
In between. MS Wo
existing column and insert rows above or b

il

Entering Data

in a table you can make changes in the data as needed. You
o accommodate new text or graphics.
lumns or cells from a table.

Gomputer Science
Book-5

making entry in a table, you might need to add rows/columns
rd provides the facility to add columns to right or left of the
elow the selected row. ’

| e |
X IE"J?' :



2 = = g

;s W Insert Column 1 4y,
T IR 2 H ll Ul Cn[ ' ” 'Lﬂl
* Toadd a new column, seleet the column adj B o oy
Uhy

o which you want to insert a new column. [ it Rows avone

® Click on the top border of the column to seleet it i"l T —
® Chek on the Layout tab in ol A ST | e Inugt Cel,
Table Tools. Click on Insert | dimne = g v S B
\i¥ Left or Insert Right button in ' il R S y
the Rows & Columns group. | English | Hindi | Yot
| ” Anempty column is inserted. ARG " 65 Z 139 |
' Similarly, click on Insert Above GAYAS S g? :; ;;Z’ ‘ |
or Insert Below buttons in the 'izr:mm - 9; 95 193 ‘ |
Rows & Columns group on the | paeey | e 92 178 |
Layout tab to insert the row, h—-— e———— _‘{
Inserting Colummn in a Table
“* You can also insert a row or number of rows in a table by selecting the
row where you want the new row to appear.
< Right-click on the selected row. Select the Insert > Insert Rows Above
& ® option. Likewise, you can select any desired option.
i" DELETING ROWS AND COLUMNS |
' ®  Select the row or column.
®  Right-click the mouse and a menu appears.
®  Select Delete Columns or Delete Rows. ,
MERGING CELLS ‘
Sometimes, data is split in numerous SCEMENLS myagac - L -
of a cell and you want to combine it in a Single |&Sem x *3mr 2miy 3338 .
cell, to give it a better look. Merging the cells e = _ﬁ.....\ e
provides a way to consolidate data in one cell. 'l:r-nr:;:h .' ) ';fhar;' g !
® Select the cells you want to merge. Click | ay @ & | | \
| Prashant | 96 87 | 193 Merge Cells| |
X1 the Layout tab. May |98 les e |
i : @ Click on Merge Cells button in the Merge | ™= % |2 |us |
Lt group. o ————
® The data gets combined in one cell. Merging Cells
FORMATTING A TABLE
After we create a table, we can format the entire table by using Table Styles.
Ya ® Click on the table that you want to format.
g:.'ITl;
I 1 H Computer Sclence
Book-5 h




Leoads -
bR e
!JH:’;;"“ e ?-‘::_’::::‘:::_:—— =ESEE SS==< Gl — rz |
-9 : i

,M.nd "‘scu\:r}

** To delete a row or a column from a table, click the Layout tab.

Select Delete option from the Rows & Columns group.

“* Further select Delete Rows or Delete Columns from the menu.

o Under Table Tools, click on the Design tab.

o Select the style, that you want to use, from the Table Styles group.

CHANGING COLUMN WIDTH

To change the column width, follow the steps :

o Seclect the column whose width you e soperies oD
want to change. - R

e C(lick the Layout tab. :.:; — Sniaas } v
Click the Properties button in the | N T )

'l‘;lbl(: group. The Table Properties o ) [ sexcom '
dialog box is displayed. L

e (lick on the Column tab.

o Seclect the Preferred width check |
box. Now increase or decrease the }
column width either using the Up or 1
Down arrow or type in the values to
set the width. Click on OK.

e Similarly, you can change the row _ Bl
height by selecting the Row tab iIn (I : ' |
Table Properties. Table Properties

d

r For Uour Iﬂ.gO‘

/3 ¢ To change the column width, place the pointer over the dividing line of the column.
When it changes to double headed arrow < drag the pointer towards right to

expand the column.

ase the row height as well.

+ Similarly, you can incre

Computer Sclence - .

Book-5




SPLITTING CELLS TUED I PR
To divide a cell into many cells, we use the goge v 0%
Split Cells option. Luarene g
®  Sclect the cell you want to split. bhot e
®  Click the Layout tab. wpltr C#15s v
®  Click on Split Cells button in the Merge group il "‘ .
®  The Split Cells dialog box appears. el
® Enter the number of rows and columns into wnien 7ou ,
want to split the selected cells. Click on OK o o

' ) + Table Styles is an inbuilt facility to change the appearancs 00 200 S
H . table,

+ Select thetable, Select the 1o 21 tab

+ Click “ore button in the Tanle Stiler, group and select zr
displayed gallery,.

¢ APPLYING BORDERS AND SHADING

To enhance the appearance of a table, you can apply z vaners of soriz .
shading styles.

® Select the entire table by clicking on Table Move Handlz Name g
* Click on Design tab. o
¢ Change the Line Style and Line Weight in ——
the Table Styles group. iy e -
) ® C(lick the drop-down arrow next to the — 7= ===

A
)
|
i
l
|
!

Borders button and select Borders and
Shading option from the drop-down list.

¢ Choose All option. Select the color by
1 clicking the drop-down list of color.

e Click on Apply to: text box and select AT

Table option from the drop-down list. . =
Click on OK. _ o Sin

3 |
\
!

C
Notice the change 1n the appearance of this table. oy
® To give color effects to your table, click on the Shading button. The ¢
¢ palette is displayed. Choose any shade.
—

el




AESIZING TADLE

v TN ) W NI . ; A ] .
you can maereane or decrenne the wize of A tble manually by g foned hanedle,

hul ‘MS Word ™ also ollery readymade solutions (o renrze the table Zesizings ol i
|-|l1|£" s done by .'\Ilﬂlli“ option (hid oller

solexability to automatically renze hea
columit W dths based on (he gize OFtext i them. We can et the table wadth Lieed
w the window size
t

orconvert o back (o gye fixed colimmn width
o Chek on Awtolic button in (he e Size |

. Autolitdrop-down meny displays following, thice option:,

Autoliit Contents @ 1 adjusts (he column width according, to the tezt entered
Autolit Window ; Sclecting (his
margins set ona window,
Fixed Column Width : The
same cell.

doup on (he Layout tah

option will adjust the table accordmyp 1o the

column gets fixed and the text s wrapped e the

F.i\ Midwl ™ Ve “‘ Documemtt - Microsolt Wonil ﬂ‘;,,;,r,m oo ) et el
‘ S - e 11 heiida | | lais f === A 5.
t»-u.‘w“ Asilallinie s T - _.J||--ur|,r| uﬂ il el \Jar " I” = = = o i :
5 rvopeities Pl | YN Lmt iaote  [WHAmonal anl ol Lol frivestieins Phnacir
s I Lol " W Aatern Lontents | . -
e B Ve e g
Name | English | Hindi | Total
Amrish 65 74 139 |
Gayas 89 87 176
Prashant | 96 97 193
Ajay ____98 a5 193
Rajeev |86 |92 | 178
;_’FE_’_"‘_‘ Words: 24 3 JEa @ » - - e ,

‘ Resizing Tables

“* When you click on the table, you notice a plus Sign at the left corner. This is the
Table Move handle.

<+ Asmall hollow square at the right corner of the table is called Table Resize hand'e.
You can move and resize the table using these handles respectively.

CALCULATIONS IN A TABLE
You can perform calculations on the numeric data entered in a table.
® Select the Layout tab.

41
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in the Data group.

The Formula dialog box is displayed.
Note that the SUM formula is already
displayed. Click on OK button,

f UPDATING THE TOTAL

Click in the cell where the result is to be displayed. Click on Formuy]

; ceder i
Ky Mind F p-3

d hlii

. By default, MS Word calculates the.
of values in the cells lying in the col
above oronthe row to the left

Sometimes you may change the data or add new ones. MS Word provides fyg,

to update the data.

®  Select the cell and change its data.
® Now, select the cell where the tot
©  Press F9 key

@oosi ﬂvur @mi n

A. Tick (V) the right option.

al is displayed.
and observe the change in total.

The intersection of a column and row is called a

| # (a) Border l_l[b) Table L (c) Cell L
~ Tables group is present on the s LA D,

(a) Table —i(b) Insert —(c) Home

Which key should be pressed to move to the previous cel]?

(a) Tab L_(b) Shift + Tab L_1(c) Right arrow L

'+ Which Function key is used to update the total in a cel]]?

(a) F7 —i(b) F8 —1i(c) F9 L
B ............. IS an inbuilt facility to change the appearance, color and borders o

table

(a) Draw Table L] (b) Table Resize

B. Fillin the blanks with the correct words.
table Tab insert

4. The Table button is present on the

A column can be deleted by using
group of the Layout tab.

-

& Compater Science
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................

L (c) Table Styles L

Autofit window delete

is used to create data in the form of rows and columns.
2 oo key is used to move the cursor

n the adjoining cell of a table,

......... tab.
........................ option adjusts the table accordin

g to the margins set on a windov
........ option in the Rows and Colum
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!;_ Lesson Extract PRSP E:i_ T
< Built-in Templates < Deleting Text Objects - Inserting Sr a fﬂ .
Using Themes = Inserting Text Box 2+ Rotat nga : c ure
% Slide Organisation = Rearranging a Slide Shape, Text or Cre.
n Powerpoint in an Outline View + Resizing g Picture .
Changing the Slide Layout Rearranging a Slide or object -
Editing Text Object in Slide Sorter View + Using Shadow Effe,
Viewing a Presentation % Adding Graphics fo a Presentation + Creating Tagie:
Moving Objects + Inserting Sound and Movie Files + Modifying ang
Copying Objects = Working with WordArt Formatting a Tac=

As you know PowerPoint is one of the most powerful tools for communicatir,
ideas and information, shape, text or object. But, it should be used with care 2
too much information is also confusing. You have already learnt many featyr=

of MS PowerPoint in the previous class. Let us learn some more features -
PowerPoint.

BUILT-IN TEMPLATES

MS PowerPoint 2007 does not contain the "AutoContent Wizard’ for creating p
presentation. Instead, if you are new to PowerPoint you can create yo.
presentation quickly and easily by using built-in templates. PowerPoint 20" |
templates includes a sample slide show that contains various them
including most of those that existed in the AutoCo
you an 1nitial foundation to build a
of a template, add pictures, sound,
contents from the template.

P ———

es and layou: |
ntent Wizard. Templates giv
presentation. We can modify text and desig v
company’s logo, or can also delete existin. y

@7 For Your Info

/ l Placeholders are boxes with dotted or hatch marked borders that are part: ,

the most slide layouts. These boxes hold title, body text or objects such:
charts, tables pictures, etc.

Creating a Presentation Using Built-in Templates :

®  Open MS PowerPoint by selecting Start > All Programs > Microsoft Office
Microsoft Office PowerPoint 2007.




- ol E

Click on Office Button > New
0]')[1011.

The New Presentation dialog
box appcars.

Sclect the Installed Templates
option under Templates section.
Select a sample template, c.g.
‘Introducing  PowerPoint 2007’
rom the Installed Templates
section.

Y’ Jectin (] Tern |fJ,l',‘a'\"l"”2

oot b P
L)

" e Click on Create button, the

I = | selected template will open as a
new presentation.

e This new presentation contains
18 slides, illustrating different
slide layouts, backgrounds,
themes, etc.

e Now, you can add text in the
placeholders of each slide and
view the slide show.

Modifying Built-in Templates
Let us learn how to edit a template and design it according to our requirements.

Inserting SmartArt
SmartArt is a graphics tool used to create a visual representation of information,

which helps in displaying offective communication of our ideas. It contains a

variety of graphical layouts and diagrams to display data in a presentation.
v

 hsnie s SmertAnt Graphic

® Select a slide from Slides = . ) | —
pane where the SmartArt has | Ch— (| o —— B -
. ve Procesa | P e S e =i |
® Click on SmartArt button m | s - | - |
the Illustrations group on | * = ms 238 gma MMs Reoihon e
[ e | o muotn’wumm::::::;:d
InSert tab. . ! z ! : r:;wu:u-umﬂmmﬂlr“tb
® Choose a SmartArt Graphic -l ==
dialog box appears. [ [ Come ]

Choosing a SmartArt Graphic Dialog Box

nputer Sclence
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¥ - - - u .

Select a type of SmartArt F g
20 1o Pyramid tab and select
Basic Pyramid. Click on OK
The SmartArt will be inserted
on the slide. Now edit the text
mside this diagram according e
to vour need.

USING THEMES

Themes are the sets of predesigned formats that include a a7t miey,
and color schemes, etc. which can he applied t any prosentatior
~ Click on the Design t:
: DeSlgn tdh ‘ ' e _.w,.,.;“
Under Themes group, scroll the -

- Yavsgr -

mouse over the available themes ant s+
select the desired theme Ohserye "=

{ the change on the slide. . I

lf. For more template designs, click on  ses
the More drop-down arrow at the |-a.q | R *4 """
bottom right of Themes group A .

In this drop-down menu, you will also .!
find options like : Browse for Themes . B
and Save Current Theme on your --

computer or from the Internet.

Select the required theme type. You SEFUS e a e el
5 B Yema e Sames
will get the selected Theme type on |G s v weme

the screen.

|
' —

drop.—down menu will appear. | - - - -
o

¥ You can also select the theme type from the Installed Tharnes
option in New Presentation dialog box.
SLIDE ORGANISATION IN POWERPOINT
Although PowerPoint templates provide impressive predesigned shides %
1™ may need to make changes in your presentation. Editing z slide 70055 2007«

Vg




il - B "=

e, deletimg g shide

”[?w ”:3””“1}{1“;{ ’.]ld'i',. (‘}1;1“;1”1;1 ['m.(,k;-{ruundn, Chﬁng”lg
mmscriing texd }JUZ, e ' slid

ayout™: - Contents of the cxisting shdes can also be changed.
cHANGING THE SLIDE Layoyr

SIHI“ Jayoul refers to the Way rhm;g-, arc arrangcd on a shde. A layout contains
.)IH{’(;“‘,]H(:!'., which hold 1ext quch, o titles. bulleted lists and slide content such
4y Lablecs, charts, pictures, shapes and chpart. Fach time when you inscrt a new
Jide you have Lo t;}mnut: a layout that matches your requirement. The layout can
he modificd cither m Normal View or Slide Sorter View.

') o _, Frocon mund wm - e

il P
|
la

|

4 | ] .\
i \

- o

'Y
L3

gimal | LoAd Mt [ a4
istes  Pags
g
e .
|
1
i

!
| fEw A e Rl | pgiag

Chrunging the Slide Lasout
e Opcn View tab, click on the Slide Sorter View button.
e, Choose the slide whose layout you want to change.
e Click on the Layout button in the Slides group on Home tab.
e The Layout drop-down -p!Mln_d Fﬂdel’%
list will open with various - % To change the color of an entire SmartArt graphic,
layouts. Sclect the layout click the SmartArt graphic. Under SmartArt Tools
according to your need. on the Design tab, in the SmartArt Styles group,
® Observe the changes in the click on Change Colors and then click on the

existing slide. thumbnail that you want.

® The text on the slide will be rearranged according to the choosen layout.

EDITING TEXT OBJECT

It is important to know how to perform basic tasks with text while working in
PowerPoint. The text you type in placeholders such as title, sub-title, etc. can be
modified in a variety of ways.

®  Open the slide in which you want to edit the text.




1

- - j e

4 " et
Chiek on the tent, a placeholder
Wl appea
Place the cursor at tha pomt
where vou want (o edit the tex |
Nl‘\\ n“ll\\. lhl‘ |\‘ll“”£\d L‘h:nlﬂk‘.\. J ’I \.l"“"‘.|'|LI|H|‘¢|N||NN‘.HI'H\I |:
e the texd

[ S T L R T T
Aller edumg (the text, elick on
the Save button on (he Quick
Access Toolbar 0 sive (he - —
changes. e ML
ffoihg Tt @ Mot ‘

VIEWING A PRESENTATION
You can view your presentation in different formats such as Notmal View
Sorter View and Slide Show. By detault, we always work m Normal Viey
view buttons are available i (the Presentation Views group on View tab
"5} Guick Key)
The shortcut to open a presentation is
Ctrl + O key combination.

Normal View

[t1s the main editing view which s used (o write and design the presentation

Normal View you can add text. graphies, sound, anmation and other effet,

well. You can also have a large view of an individual shide, notes pane at |

bottom, an outline of (he shide (ex (Outline tab) and shides displayed

thumbnails (Slides tab), all at the same time. |
To open this view = Open the View tab and click on Normal button (R

Chick on Normal View icon on the Status bar. '

i “ -.' ." & ol : = ! |' N Clicking on the Slides tab wlrjl|
i = ' display a thumbnail image o*
LT _ slides. »

It ity and
Fonnimand sian
T Doy

€ hanglvg The
Slllale |yt
Mgl T 00D

T Bk Koy
€ Tocloseapresentation, youd
Comeonh i, also click on Office Button®
W) ::::.:Tn:"l . SRGEenEk : C|OSQ U|Jtl{)l].

Innarvatlve b

fu th Nagain Maned,
20 Warakharba

[ € Toexit PowerPoint applicatiol,
Za 4 Ll S click on Office Button - E'),,
Normal View of a Presentation POWEI'POII'I‘IZUI’)I'I()II.

4
-
z
=
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' (n Normal View, if you want to see the current slide only
- tabs

+ in the window, you can close the Slides and 4
- using the Close button in the right corner. .
glide Sorter View T

[a—— !ﬂ_qﬂ_ - Sl __!

. a
VR e

It dlsplays a miniature view of all fosseamms.
the slides in a presentation. In Slide |- 2 _'
gorter View, you can change the ' =

order of slides, copy or delete the & e e
slides, add transitions, animation |

effects, and set the timings for the |

slide show.
Select the View tab and click
on Slide Sorter button.

You will see all the slides of
your presentation and a thick
border around the selected slide.

Slide Show View

It shows all the slides of a
presentation starting either from the
first slide or the current slide one
after another. One slide occupies the
complete screen.

® In full screen view, you can see
how your graphics, timings, movies,
animated elements and transition e o Ve

effects will look in the actual show.
Click on the Slide Show button on the Status bar or View > Slide Show or

click on Slide Show tab and select From Beginning option. You can also

()

@

BXERESS ROCOKSINTERNATIONA

Information and Communication
Technology

Ji

use F5 key to view the Slide Show.
To move to the next slide, click the mouse button, or use Enter/Space bar

key.
To move between slides, use PageUp/PageDown key or Up/Down arrow key.

To quit the Slide Show View, press the Esc key on the keyboard.

‘ Gomputer 3clence &
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- Notes Page View
the

on the View tab i displays

Notes Pape option s avatlable " |
notes pape tor the selected slide, where you ¢l crea tl .
‘l\ililll\\l]‘ll notes tor the current HII(lL‘ '|'IIL'HU noles arce IIL'.l|)lII

} While show g the presentation
' MOVING O o

OBJECY

same shde or between the present shides. Follow (these
Select the object Chek on Cut button or use Ctrl+X option The o
disappears trom the shde and is placed on chpboard
“ Place the carsor atter the Tast pomt on the same side
use el £V option The selected objeet will appear al 1

flmgy |t gt

steps [0 move an ;,}]J,:,_.

( lick on Paste by,
¢ CHISOT POSIL

-

‘., (e e e e “ . "
'-Iﬂi-l" fr W . i:l-d-l’ ¥
’ A M A4 ”*" BuEm / 4 A A a ” 'y on
e ey - -
- o
. e
B [ e
~ Give More Than*You Get Give More Than You Get
-, You take yoursell more valuable L j
/+ It gives you more confidence = - It gives you more confidence

« People start looking you as 4 leacer
« Superiors start trusting you
« You take yourself more valuable

* People start looking you as a leader
* Superions start trusting you

[l Lex) pall s sdes e poy owe placed e
awdt, afer pa eyury) Pavle e

4 The et b Lot wlll dingpposr afar pressing Lad
bt dew o Hosrwe 1l

e R —

Py g D W TLAI "V * 8
1 Mawvinig (b tf
Y Rulak B
; To move the text object to another -‘:"m -y
-5 position, click anywhere inside the Press Ctrl +P key combination 18
| print the slides of a presentation

placeholder that contains text.

- place the pointer on the border. When € Press F5 to view the slide show.
the pointer changes to double-headed € To create a duplicate slide, select:
arrow, click on the border and drag the the slide and press Ctrl +D. ‘

‘ mouse in the direction where you want to ‘
'® place the text,
50




y @ ' | h =

coPYING DE- =TS EATER, T
You can copy the Objegts anywhere ' - A v < ; , E |
on @ slide, between §lldes or from | '_] 3 - 8 e - St
qe file t0 another. This feature helps | T = 3= . |
reducing tme ‘and efforts in | © . .
il’lg. COPY and Paste Optjons i‘; x Give More Than You Get E
plicate the selected objects. The | | wostseyousiimore aluabi b

copy feature 18 sin}ilar to Cut feature |
except that 1t copies the object and
Joes not remove the object from its
origiﬂal location.

o Select the object. Click on Copy W\ e —— -
button or use Ctrl + C key ’ =) The textwill coped here after pressing Paste
combination. A copy of selected = swiee emen &
object is placed on the clipboard. Copying Object on a Slide

o Place the cursor after the last point. Click on Paste button or press Ctrl +V.
The copied object will appear in its new location.

DELETING TEXT OBJECTS

To delete a text object on a slide without deleting the slide, follow these steps :

® Click on the text object that you want to delete. The selected object will have
a dash border around it.

® (lick on the border of the text object. The border will change from dashed to line.
® Press the Delete key.
® The existing text will be deleted.

INSERTING TEXT BOX ey

+ People start lookingyou as a leader
* Superiors start trusting you.

> You take yourself more valuable

R L8 1 |
i -.\; -I\"\‘ .
EEAN

- SR U e s
. s Wow PR - & Stmgrs s Lyne—
Sometimes, you may want to add [.. . e

more text than the area provided for
entering text. The Text Box tool in the
Text group on the Imsert tab gives
facility to add more text to your slide.
Text Box is a placeholder where you
¢an enter and manipulate text. You
°an move the text box along with its
Contents anywhere on the slide.
¥ Click on New Slide button in the
Slides group on the Home tab. Inserting Text Box

L‘llllllf _lﬁlllll:l H

ACTIVITIES OF THE MONTH

January

| Olikioattnotes
- o
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Enter the title “*ACTIVITIES OF THE M( INTH™.

= Click on “Click to add subtitle” placcholder n slide. Type ‘
Championship™, *Cricket Match™, “Volley Ball™, “Chess™ as shw.“
figure.

| ®  Click on the Text Box tool in the Text group on the Insert tab. lh,];

. the left mouse button while dragging the mouse down towards right

release the mouse button.

*  You will get a rectangular box with an insertion point in it. Enter the
‘JANUARY". '
® [f the text is long, it automatically adjusts and shifts to the next line k

the box area i view. 1

Text box appears in the Slides pane of Norrr. ,
or on the Slides tab, but not in the Outline ta5

REARRANGING A SLIDE IN AN OUTLINE VIEW

To change the order of the slide from one position to another i Qutline
s follow these steps :

¢ Click on the Normal button on View tab.
* If needed. choose Outline tab to display the text outline in slides.

® Sclect the slide icon of the ¢ <% —ain-- AN .
slide vou want to move. | :

® Drag the slide to the new ‘= =
location. A horizontal line =2 T —
appears as you drag the ==

slide. When the horizontal = SSmaim=a

line 15 on the deswred

location. release the mouse.

¢ The shde moves to the

] new location. | e

" — T

REARRANGING A SLIDE IN SLIDE SORTER VIEW
e Click on the Slide Sorter button on View tab.
e Select the shide that you want to move.

e Drag the selected slide to a new location. A vertical bar appears next to .
u slide where the slide 1s moved.

i N E Computer Scionce ‘
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cture file most suitable

ur presentation from the
location. Click on
Insert button.

% Drzz the image using the left

~ouse button and click 1t 1O drop

the desired location in the

}

Sy

A

Do

23S,

s Sy St e T TS

Sl =5 a oS : ; .
[ Sy = S RS

interestine. Depending on the

e
than words. Graphics 1n

as scanned images. digital

- Picture option. *

B
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Inserting a ClipArt -

ClipArt are files of general purpose graphics consisiing

 Click Insert tab = Illustrations group = ClpATT

¢ It displays the ClipArt task pane.

® Use the Search for: option and type the category 1
‘computer .

of ammanons and ¢y~

oplion.
ame. For example -

List of pictures in the computer category will be display ed.
. 5 A ; nsert tab |
Select the picture and click ﬁ“{‘i— . -
on the drop-down arrow on - T
’ . b ™ i A -
the right side. - - @ -
. Ilustrations
Select Insert from the drop- u (Clipart 1 f
down list. EEETT R
¢ The ClipArt will be inserted
in the current slide. You can
drag the image using the
left mouse button to place it

A\ Click to add title

Click to add subtitie

at the desired location in the Lo il

slide. Sty Sy — _
Using Microsoft Clip Organizer '
Microsoft Clip Organizer is a feature of PowerPoint 2007 that allows the user ¢
arrange the clips in one’s computer. a

Follow these steps to insert the )
desired clip using the Microsoft |™'

: . - M oo SEA 1cn An B e '
Clip Organizer. ) /ety B O S o -
wum = [l Chart S

o Click on Insert tab - , s
Ilustrations  group — |

ClipArt option - ClipArt | [

task pane — Organize clips

lw |$
.. option.

o The Microsoft Clip Organizer Click to add title ‘ |
dialog box opens. | ’ Q ﬁ

® Browse through the different Click to t"'ﬁ L
. . . opuon W Tl Pl AW

collections given in the left — : '

pane. At atl et i:.m:'. St st LAY

C."UJAI'I Task Pane
ad

£ —— Computer Sclence ;
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pring (e cursor on the

down arrow on the tight of (he ing: apc.
select the desred

L\ Boling, -\ A G

¢
P oD L yiew  Tow »
‘ @:I”i' ‘ ‘ T PLC ™
f you are connected to the '

internet, get new ClipArt ,

designs from the Microsoft Fnpil
official website using the g
clipArt on Office Online "jli.'.‘.ﬁ..ii‘,,‘."‘fl"
option in the ClipArt task Qbuams
pane. These clips can also be it
inserted in the presentation. %
lIHltlm
Using SmartArt Selecting

C llp \Il of your chotee m the ||!!ht panc. C'hick on the

]

el

Wl » i

an ima

e
Cpton from the drop-down list.

1 it
— K3
m " Chigs Alnting o .
# l;\ f l '
i u |
s hiipry ,
1’“q 5 lae
o l‘ A
- K Lnlebn froin & g Gy aniees |
; |.‘,I||llllfnll-|l ‘

Ll byt
I il Snaba Ghgla

iy i/ PPl

e from the ClipArt Organizer

Jt

gmartArt 18 a special feature of PowerPoint 2007 that allows the user to add

mpluu to the presentation grouped under different categories

It is the visual

presentation ot text/data in the form of charts rather than tables and numbers.
Follow these steps to add SmartArt to a slide of the presentation.

o C(lick on Insert tab

+ Illustrations group

SmartArt option.

e Choose a SmartArt Graphic dialog box opens.

o Select the desired category from the left pane and browse through the different
SmartArt options available in the middle pane. The right pane gives preview

of the SmartArt selected.

Choosa a SmartArt Graphs

Middle Pane
o ——— Lt
\ =Y n

Pooust == EE o
230 Process Ed e Sea==
L Cyde . (i
B L] e ¢ -
by Heararchy I“
i3 Relabonshpo
el EEE 88=
y i oan HEE'
(o ==

T d
: | — e -
e B
eft Pane - a

Thonce |
LiIIddaC L

E!-s |

A

<

1

f—H
—I—‘ Z

1 SmartArt Graphic Dialog Box

-

L P e

"

Continuous Pictura List

Use to show groups of interconnacted
nformabon. Tha drcular thapes sra
designed 1o contan Hcturas,

Right Pane

oo ] [ cann ]

B e E—
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Smartict Shyles

Vo o
|- * Click OK to insert the selected SmartArt design and enter the appropr..
text.
On choosing a SmartArt design, two new tabs open up in the Ribbon un:..
SmartArt Tools, the Format tab and the Design tab. The different groups ..
these tabs can be used to edit SmartArt designs and make them suitable
L per the requirements of the data of the slide.
i o TR hm"'fw’ n ;Deslg_n“tab! -chai‘.?b.-_- = _ _"E'—_!-n_
d Lot —_"'i '——|' . -_,. [r—— ?‘.
age S i renvars =g: Hu. E__.‘- : ':lgg'gg e m ! y Do

beid

You already have a collection of slide layouts with picture(s) in the Office
Theme drop-down list. Use them to insert picturcs and ClipArt in the slides.

INSERTING SOUND AND MOVIE FILES
Follow these steps to add a music file or a movie clip to the presentation :

%
r o Select the slide where the sound file or a movie file has to be inserted.
e Click on Insert tab = Media Clips group = Movie/Sound drop-down list

s AT e i _ o s

4
Arumstions Shide Show Review View Format

"j rmEyord il ril1d4dE 00069 8 4 {Sm{nd'
Tabie Prte S ob option

Pidure  Chp pnetc  Shapes SmartAnt Chart  Hyperlink Action Text Header WordAn Date Shde Symbe jead - Mowne Soun
At Alburr . Box & Footer 3 & Time Humber i hd ®
Hiuitration Limks Tent = Media Chgs
r— 2 Movie b
» DptIOI"I

Media Clips
option

-

Movies and Sounds

— ¥

il
W=
<
Inserting Sound and Movie Files
3
" Computer$cience
Book-5
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Click on the Sound from
0 File... option _ﬁ'om the Sound
Jrop-down list to insert g2
sound file. The Insert Sound
dialog box appears. Select the
desired file and click on OK
button.
The Sound from Clip
Organizer... option allows
the user to pick a sound file
from the ClipArt task pane
containing sound files.

()

e The Play CD Audio
Track... option can be
used to add music tracks
from a CD.

e Audio recordings can be
done using  Record
Sound...option and can
then be inserted in the
slide.

e Click on Movie from

File...option from the drop-
down list to insert a movie
clip in your slide. The Insert
Movie dialog box appears.
Select the desired file and
click on OK.

0 How i You: werl 1 Tovn 1o WInr i The sie show?

ST @
(Chsommery_] [ wrencamen_]
licrosoft Office PowerPoint Message Box
[ ovr °

Try adding a movie file from the
Clip Organiser.

e Mrues Seamd -
i P »
@k_)" Lok Libearws b B b Samigde R - 4]l e
- | 9 |
Organae = New folder .
I3 Niroseht Gtfiee boanibe. | Music library
|¢| Sarpple Muti
W Faventes, 1 _
a e Amary
Pasrd ot U § Ly § L
B Dean A
o o Kaderodhs
i Nibanews,
[ 4 Do vimvners,
o' M
W My M
Lo Pl Biaing
Savgide bt
| Prtyrg s -
Tile et Sdeep Awary IM!*I'
Tech v % E:I Cam el
L=
Insert Sound Dialog Box
I% bues Mewin: HH
o~ g _“.._.,I .
L,ui;.-lm..\uu.mu.-u-wm-n - lagll e o »
o e et ——
Organire > New Tolder A 1 @ |
" \Videos libraty .l
B skt Sample Videot
wa Vi, .
< ot somo s M - M
o Mg AR
] P . .
B vemes.
By e, i
R TR 1
Lo Saregin: Ve ea
A
L dvadd
z)

= (o

o+ [ty F) [ gt

Insert Movie Dialog Box

A movie selected using Movie from Clip
Organizer.. option plays automatically
on running the slide show.

After you have inserted the file(s) a message
box is displayed. Here you can select to play
the music or the movie either automatically
or when the mouse button is clicked.

When the sound files are inserted, a sound

icon appears on the slide. .
|

| pey—

- Computer Sclonce B )
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WordArt, we can make the text curved.,

On inserting a sound or a movie file, an additional Options tab appears iy ||
Ribbon. Options in the different groups of this tab can be used to mak.
suitable for the presentation.

WORKING WITH WORDART

The WordArt feature helps us to create special text
effects. It gives a unique look to the text. Using

wavy,

shadowed or apply 3D effects etc.
Click on the WordArt button in the Text group on | /63 A

Nz

Insert tab.

WordArt gallery drop-down menu opens up on the |

screen. Click on the required thumbnail.

Type ‘EXPRESS PRESENTATION’ in placeholder :

and select this text.

Click on Text Fill drop-down arrow in WordArt

Styles group on Format tab. Select the desired | |

color and observe the change.

Click on Text Outline drop-down arrow. Choose
the desired outline color from the displayed list.

Theme Colors

E EEENsEEN

: | W '
||II|I|I||

|

‘ ||

_éText Fill = 4 Bring to
|ﬂ OME 44 Send to
ThemeColozs

Standard Colors
L /HEEEE Standard Colors
No Fill ER  HEEEN
*s)  More Fill Colors... No Outline
@ Picture... '3 More Outline Colors...
[ Gradient > = Weight >
y Texture » S Dashes »
—— e ]

Applying Formatting Effects in WordArt

Book-5
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NOW’ CliCk on Text Effects l'u,‘-"_!z‘.'-_"..!’:._l.-”, " !;:,m:?_“‘- A'f
¢ op-down arrow.  Point ¢ e S | W . wismh FR 42 -

Clow Optilﬁfc“m and click on the s : > —

sired € ect fIOm the Glow _

s;riations section. EXPRESS

vou will find a beautiful change PRESENTATION
' in the text. ;

-‘:T:h. ——— ..—mull.1

ghapes is a c-lrawir}g feature that : .

pelps 10 drawing different shapes. [S ek r e o s - :

ghapes can be resized, rotated, |- © v A

fipped and colored. —

, Click on Shapes button in
[llustrations group on Insert |
tab. A pop-up menu will display
options like. Lines, Rectangles,
Flowchart, etc.

» Point to Basic Shapes and move
the pointer to select Smiley
Face and click on it.

Inserting Shapes

# Mingl Feeder 3

"* Tofill colorin a Shape object :
+ SelectanyShape object.
+ Click onthe Shape Fill button in the Drawinggroup on Home tab.
+ Click on any color of your choice and see the change.

* The pointer changes to + sign. Place the pointer on the slide and drag it to
adjust the size of the selected object/shape.

* To resize a shape, select the shape by g‘ﬂ‘[ Mindl Feeder &
clicking on it. It displays eight handles on ~%

You can select more than one

the object. Place the mouse pointer on any Shape object by holding the
handle. The pointer changes to .double- Shift key and clicking on the
headed arrow. Drag the handle to increase required object.

Or decrease the size.

»
]



ROTATING A PICTURE, SHAPE, TEXT OR OBJECI

o -

®  Click the picture, shape, wordartor text box that
vou want to rotate.

®  Bring the pointer over the rotation handle.

®  The pointer will change to (). Drag the mousc
in the direction you want to rotate the shape.

® You can rotate a picture, under Drawing Tools
on the Format tab in the Arrange group, click
Rotate and select the desired option.

|

LRI

®  Select a Shape, right-click on it and sclect Edit Mm d Feede e
Text option. The Insertion point appears in the | nrl &
Shape and you can type text. Flipping means to create

® To remove any shape, select it and press the mirror image of the selecte
Delete key. shape or object.

RESIZING A PICTURE, TEXT OR OBJECT

Resizing stretches or shrinks the dimension of an object:

® To increase or decrease the size of an object, select the object.

® Bring the pointer to any of the six resizing handles on the selected objecl-
When the pointer change to double-headed arrow (), drag the mouse in th
direction to resize the object.

® Dragging the diagonal handle resizes the object both horizontally ani
vertically : Hold down the Ctrl key as you drag, if you want to resize th
object by keeping the centre of an object in the same place.

USING SHADOW EFFECTS ;

In addition to adding textures and colors, you _°

can apply shadow effects to the Shape object

It will make the shapes look impressive.

® Select a Shape object.

® Click on Shape Effects button in the
Drawing group on the Home tab and select
Shadow option. A drop-down menu will
appear. |

® Click on Offset Center in Quter sub-option. Repiving Shape Efjects

® The object will appear with a shadow.

To have different shadow colors, select Shadow from Shape Effects pop-up menu and
click on Shadow Options. Select’ any color from it.

Similarly, you can work with 3-D Rotation option present on the Shape Effects pop-up menu.




(ATING TABLES

0 point provides additiong] fa

pow®! A table 18 a grid made | catures to Organise the information in a tabular
ﬂ‘fﬂmti mns form rectangulgr [lp of rows ang columns. The intersections of Tows
aﬁq,c«oc?f cells whereas ?0\\:31 ;?:\t? T[‘@Sc are called cells. Columns are vertical
s'f:;tIZY data in an organised ;v;y 1i?1“z?1‘0?1[.?l‘ 180“'“.‘5 ot Rl & 14 s used 'uI
ifl}eye the cursor 18 positioned. presentation. It is inserted at the poin

e yarious Steps to insert a table iy,

\_ e the cursor on the pao - : . :
g Plac Page where you want to insert a table in the presentation.

e -

v GO tg&edl::)s —l;;otab of the Ribbon and select the Table button on the Tables
group. p-dOwWn menu appears. You can create a table in one of the four
givenn ways.

o Highlight thf: rows and columns for ;j ¥R P E AT e B
your table in the drop-down grid n
and accordingly the table is created HHH

n the slide. T
° L Jl Seses:

an MS PowerPoint presentation arc :

!

Chet ik oty
g T R it

® Click on the Imsert Table option in
the drop-down menu. An Insert
Table box appears. Enter the number
of rows and columns in it to create a

g €= table on the slide.

IFERY Ty e

L
1
'

_ 1 S —— A= "
* Click on the Draw Table option on the = i ¥t = el
drop-down menu. The cursor will change - . —
0 a pencil. Drag the pencil to create area = - .|
for your table. The Table Tools appear
on the ribbon. Create your table by using
the Draw Table option and selecting a
Style from the Table Styles group. While
draWing the table, take care to keep t»he | e

Pencil below the border line. S eI

.

kY
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Click on the Excel Spreadsheet o ‘.........

) .

option on the drop-down menu. A L - seer —
small Excel sheet box will appear. = ;siu . +a 558° 4.
Click and drag the sheet to get the TR

desired size. Click on each cell and
type your data. o

ek e i oty

- -

MODIFYING AND FORMATTING A TABLE

Once a table is created in MS PowerPoint, you can easily modify it. To mog
the structure of a table, click on the table. Two new tabs will appear op -
Ribbon: Design and Layout.

Click on the Design Tab and choose one of the options from the Table Styl.
group to apply a new design for your table.

m‘i d“‘d ¥ Prasendation? - § ot Prvy T pon - -

t ] . aher

e =

EENER oEsne SUEDm - o SR %4 — -
- N —— | ‘ s. -~ i

‘-

e
et wd £

Design Tab

On clicking the Layout Tab of the Ribbon, you get many options to format a tah:
®  View gridlines and properties (Table Group)

® Insert rows and columns (Rows & Columns Group)

® Delete table, rows and/or column (Rows & Columns Group)

@ Merge of split cells (Merge Group)

® Increase and decrease cell size (Cell Size Group)

®  Align text within the cells and change text directions (Alignment Group)

®  Fix the height and width of the table (Table Size Group)

®  Arrange text of the table (Arrange Group)

T R ] Bl e

o BT - 4

—] 1
o
Dulete  Insert Inest Insen Inseat B Sonde —hhw y m"}'ﬂr-iaum‘..mnnm - Tar 1) N - c
e hetw  Lelt Hagmy r ey ™ - uﬂﬂ??ﬂmmm*w.nunh'- Lene g T &mw e, A
g P, W A ey ol Spe Al lash Ay

Layout Tab
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lllh(" ] ll"l"lll.{lll (llilllul =
(lipArt huatton i, [0 g

AU LTI ITE Ll
AN

| {13y by .
FJ iffie
}

‘.,| View |

stretches op o
e, 1]y AT d0ny of ar Uh]‘”

b (b) 1ten, Al

WEthe Oy e taly/

(@) Resizing,

(e} % te7)e
Inwhich view, Wi | S
(1) Normal View

| i
. *--‘“’J"'“I"'-‘le-r Viewy L) slide Sheer iews
A tll-.'|:|.|v.-.Iiu".lult-n“h,“

el

T R ETENT
(1) Shide Show L1 (b) SHde Sorter | [¢) Outline ‘
A IS @ prid made up of rows, and columns.
(a) Table ;___‘(ll]f;h;a];r- | (c) File L
—
g Fillin the blanks with the correct words.
pptx - slides  layout  Ctrl+M  rotation  normal view  home . Bk
[ A presentation is a collection of ....... . that are arranged in a sequentizl
manner.
. You can select different slide layouts from the ... button,
3. When a file is saved in PowerPoint, it creates ... extension.
1. The default view of the slide i$ oo
5. To add a new slide, click on New Slide button on the ........................ tab.
0. To rotate a shape, object or clipart, click on the ... handle.
/. To insert a new slide in a presentation, ........................ key combination is used.

(. State whether the following statements are true or false.

The layout of a slide can be modified only in Slide Sorter view. -

]

2. ClipArt is used to create special text effects.

In Slide Sorter View, the vertical bar indicates the new location of a slide]
Shadow option is present on Home tab.

Text box does not appear in Outline tab.

6. 3D Rotation option is present on the Insert tab.

("2

1T
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w

l:nmmmm
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A e .
D. Answer the following questions.
L What are the different ways in which you can create a presentation in [y Werpy,
: “h“ dmm”mmh\(tmplm\, ...............................................
3. What da you know sbout Normmal View?
. How can you select move than ome shape shjeeton vt
. Wiiteany one method to vt the e
Look at the pictures and fill in the boxes to write their names.
E (b) sl L1 1 |a
3

@ Ha

R L] lel L1 ] g

Prepare a PowerPoint presentation on your school. Format slides with slid
transitions of your choice. The presentation should focus on the followin
points:
+ Briefintroduction about your school.
+ Infrastructure.
+ Educational and other achievements.
+ Sports facilities.
+ Any other important feature.
PROJECT BOARD i
+ MakeaPowerPoint presentation of five slides on “Animal Kingdom”,
1. Collect information in the form of text, pictures and graphics from the websit
www. nationalgeographic.comand add them in yourslides.
2. Apply different background to each slide.
3. Include some animal sounds to make it more interesting,
4. Formatthe textin the slides to make the presentation more attractive.




Lesson Extract

'aﬁing MS Excel 2007
L St mportant Terms in MS Excel 2007

, some!
" CeHA"gnmenT

o saving an MS Excel 2007 File
c'

serting Text, Numbers and Formulq

B

* Opening an Already Saved MS Excel 2007 File
* Opening a new workbook in MS Excel 2007

*  Printing an MS Excel 2007 File

* Closing and Exiting MS Excel 2007

Sages SSE S

e e e ——

MS Excel 1s an. application software that helps us to store and analyse data. It
jganises data 1n the form of rows and columns. We can create charts and
phs from the data and convey more meaningful information. MS Excel is of
eat importance tO' those who maintain accounts for sales, bills or do
qnathematical calculations as it is used to create electronic spreadsheets for data.
\iS Excel has features and applications to arrange data in an organised way, type
lss and get more, perform calculations, auto recalculation, auto format table,
wmpare data through chart, sort data for better analysis and compare two

workbooks side by side.

STARTING MS EXCEL 2007
There are two ways to open MS Excel 2007 :
Double-click on the Microsoft Excel 2007 icon on the desktop.

OR
* Click on Start = All
Programs — Microsoft
Office = Microsoft
Office Excel 2007.

' MS Excel 2007 window
opens.

Bookl - Microsoh Escel - = x

|f'23/') W9 o ¥
Home bnend Page Layout Formutan

Dals  Review  View  Acobat P - =%

B 4 e U - (B o g TF Gened - iCondtional Formastiing - Geinsen- X - ﬁr \ﬁ i
-_].u B I U AN EEEA G- % s FFomataTable = Detete - [3]- |
Mg E S A ] A Heasma- Bhromsr 20 fe- swea |

[Pr— Fert fs Angrmert 4| Number _'- Striey Celi 1 Eemng

T )

B s | C 0 3 F 6« W | 1 1 x L I

"~

MS Excel 2007 Window
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' * SOME IMPORTANT TERMS IN M5 EXCEI 2007

"% Worksheets o anibo
A worksheet 1noa collechion of cells the [”_”” i ;m;” 't ’;ff st piteel gy
by default, three worksheets i workbouk These are Tepres

; tuby, above the Statas Bar

"‘ » Workbook - y

Fach Ixcel file is known as a workbook. It can hold swany werk
f default workbook 14 Book |

Columns

Columns are arranged vertically These are r::prs;f;:;nh:d an letters from /v,
then AA iUAZ, and so on There are 4 total Of ]f;,"m/l f,f;JIlHl!lf,

In-the worksheet shown below, only columns A to O are display
horizontal scroll bar 1o see the columnes on the night of the sorecn

Rows

Rows are arranged honzontally, ‘These are numbered from | v | 047 %
last row 15 1,04% 576,

In the worksheet shown helow, only rowe | to 21 are displayed e the oo
scroll bar to see the rows below.
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A
(f” P 1 ] A

¥ IR the nlersecon of a oy and a &‘/ Hg

A Lach cell can atore i) [ The last cell addrenss of 2

L”II}””II' by data can be ey o U orvnheet 0 /111048576

Id“l;l l 15 ’ / A " “””]h‘:! Or i 'I'h“:“ thiee t”t;’l “””lh(:_f f)f f‘;”", 1

[jﬂ!i? yaluc- o worksheet are 17179,460,184]

;p“ peference g
(eference 15 the coly Ater , G ) e

for crample, ALis the cell reference of the sclected cell in the worksheet shown.
cell jeIEIBRE cu be thought of 4y o cell’s address. The address of the first cell

i worksheet 15 Al

cell Range

(ell range 15 4 collection of continuous cells selected. Fvery cell range has a

qame, just as cvery cell has 4 unique name and cell address.

p cell range name consists of cell address of the first cell, a colon and the last

ol address. For example, Al A6, BI: K,

The smallest range is a single cell and the largest range is an entire worksheet.

To select a cell range in the worksheet p—

o Press the left mouse button at B2,
o Drag it diagonally to C5.
o Release the left mouse button.

n . d ¥ L] a P ) - v |
Y Mamp 1k Faye Laguud Farmutiy fima Hanwe fita [T v - = X
.H'r L 1" Ar = myw o viap Tert Ginaial ?“ B = o el ¢ | jj' b ;,I’ _}}

i | BV { v]|1H EEEIFER b W o WA findtend Viten Lol il i il ipmis

J 4 Fates+ Wateel
1 Tkt Lijhumed "

| [} = S A ¥
A I ¥ fi H | i ' L L] Ll 7] " a ] w

I Namin [

1 finil [T} '

I Ayuth [11] |

4 Nihy ol

Y Mahy

" Selected Cell Range j |
Active Cell 5
The selected cell is called the active cell. It is displayed with a bold, black
Order. In the worksheet given in figure on next page, cell D4 is the active cell.
I_hc column letter and row number corresponding to the active cell gets
|

ghlighted. Type data to place it on the active cell.

‘- =Hlm:={:|un H
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Formula Bar

Formula Bar 15 a long bar present above the columns of a worksheet. It dispi:
the :rrrr. ula ort datz of an active cell. It Is needed when vou use functions =
formulac 1na w or’}'a-hf--"f

You can :,'-'M Ig the formula of a cell either by editing that cell or by changi
formula in the Formula Bar.

INSERTING TEXT, NUMBERS AND FORMULA

Inserting Text and Numbers

Follow these steps to enter text and or numbers in an MS Excel 2007 workshes
¢ The cell where data has to be entered should be made active.

® Type the value and press Enter.

®  Onchicking the Formula Bar, two small buttons appear on its left.

¢ A Cancel button with a symbol of a cross X . This is used to cancel
data entered without having to press the Delete key.
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Inserting Data in MS Excel 2007 Sheet

m\""" T

By default, changes in a cell are not allowed unless you edit it by pressing F2 function key.

e ——— FEr =

 Inserting Formula

It begins with an equal sign ‘=". Any kind of formula can be created in MS
Excel. Once the formula is entered, the calculation is executed immediately and
the formula itself is visible in the Formula Bar. The formula can include the
addresses of the cells whose values will be manipulated with appropriate

Operators placed in between.
The formula may consist of :

¥ only values, for example, =5+7
¥ combination of a number and a cell address, for example, =A1+3.

¥ only cell addresses, for example, = D2 + E2.

CELL ALIGNMENT
Cells can contain text, numbers or mathematical formulae. By default,

text entries are left aligned.

¥ numbers are right aligned. —
.;-;i 69 ig
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SAVING AN ms EXCEL 2007 FILE

After completin

@ Click on the Save button

ILE

g the work, you can save the changes in two ways :
H on the Quick Access Toolbar.

¢ Choqse a directory folder to save the file in.
®  Specify a file name, and then press Save.
OR I Save As ;

® Click on Office Button drop- tf:f mihpf. T N

down list = Save As option. i i A
®  Select the file type from the i - [~ i

Sugmenty, groe, I g
® The Save As dialog box - R :

appears. Select the destination | +.. tewie

folder and specify the file| ™

name. File name: 8ok
® Click on the Save button. 5"""’“ *“‘“““‘“ e .

It is recommended that '

you save your files every Save As Dialog Box

ten minutes.

I
™~

When you save changes for the first time, you use Office Butto,

—

n —> Save As option. Subseque

change made in the same file are saved using the Save option in the Office Button drop-down™
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Open Dialog Box
oPENING A NEW WORKBOOK IN MS EXCEL 2007
o Click on the Office Button.
o Sclect New option from the drop-down list.
o The New Workbook dialog box appears. Sclect Blank Workbook from
Blank and recent pane.
¢ Click on Create.
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NTING AN MS EXCEL 2007 FILE

SSe steps 10 print an MS Excel 2007 file :

Ly "k e s
L XK on the Office BUHOH
* Seiect Primt Tom the drop-down list.

. ¢ Primt dizlog box zppears. Select the following options :
o Prmt range—All
® Print what— Selection if anyv area i

is selected 1n the nork_he=~,
Active sheet(s) if =
is

—
I -H;ﬂ- —
LSRR W PEL W == L -
required to be printed. T Simaemes .
.. we= P E=m. T b
Entire workbook i1 = -
the whole workbook 1s ™™ -
; : g o o mex |
required to be printed. = = >
& - wE _— =
¢ Copies—  Number of copies : == e F EZ m
5 " L= 3
15 1 by default. i
® Preview— Toseetheprinipreview == e
"'eb':‘“;' mg Srier D 5icg Box
¢ (Clickon OK.
i‘ -
® Sticky Note
T is z0viszble to see a2 print preview before printing
anything to avoid wastage of paper.
‘s -
CLOSING AND EXITING b i e
MS EXCEL 2007 s A - | o :

¢ (Click on the Office Button. e -

¢ Select Close option from B e
the drop-down list to come i
out of the current Excel P
workbook. - —
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 Exit Exeeloption (o come out of MS lixcel 2007 application.

e
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Exiting MS Excel 2007 Workbook
2,
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) el | ' o rall \ “ﬁ
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7
i
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y, Tick (v) the right option.

| 1. Cells arranged horizontally across the screen are called

(a) Rows | (b) Columns |__1(c) Grids
. M is a collection of continuous cells selected.
(a) Active cell ___(b) Cell range |__|(c) Cell pointer
3. The............. box displays the cell reference of the active cell.
(a) address | | (b) name |__1(c) type
| —— Bar is a long bar present above the columns of a worksheet.
(a) Ribbon ___(b) Data | (c) Formula
B A s is the column letter and row number that identifies a single cell.
(a) Cell pointer | _1(b) Cell |__1(c) Cell reference
B. Fillin the blanks with the correct words.
active work book plus data application
L. MS Excel is an .....cneeesroneeene software.
Z. MS Excel stores the ... in the form of tables.
3. An MS Excel document is called @ ..o :
4. Formula Bar displays the formula of an ... cell
5. The mouse pointer changes to a ... sign on the worksheet.

C.
State whether the following statements are true or false.
L. There are 1048576 rows in a worksheet.
¢ Enter key is used to move to the next adjoining cell.

GComputer Sclence
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The Name Box displavs the cell reference of an active cell l

D.  Answer the following questions.
that can be entered Into an MS BExcel wy; e
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How do you exit MS Excel 2007 application?
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’ +  Create your class timetable in MS Excel 2007. Save it and take a printout.

+ Make a list of the employees working in a company using the following table format

Emp Name Basic Salary Allowances Deductions Total Salary

Calculate the total salary as Basic + Allowances - Deductions.
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Explorin,g MS Excel 2007

Le550n Extract o o : '{

.. worksheets ) _
!ﬂSeﬁfzg Rows and Columns 9 D__e Eling Waorezreers 2o Column aong ce
' e lls *  Alignment of Data in a Ce
! psertin Ce : B BB e, T P
¢ ooizing ROW Height and Column wigih s O
ool s T ' ¢
: xcel 1S the most wi
_mcrfJSOﬁ E widely used Shiteidshest sofiware acrose the world

. comes 38 an integral part of th

j rprevious chapter we h

Eﬁh MS Excel and the step

X le application software. Microsoft Office Suite
Ve Ieamnt about some of the important terms related § #

§ to enter text and or S 1 ccel 2007
: . numbers in a MS Excel 200
«rksheet. Here 1n this chapter we shal explore the editing and formatung

zaures in MS Excel 2007. In'a worksheet we can edit rows. columns and cells.
e height of Tows and the width of columns can be easjlv adjusted depending
<our need. Let us study them one by one here. ) }
NSERTING WORKSHEETS

ymetimes the default number of sheets available are not enough for work. More

teets need to be added to meet the requirements. In such a case. follow these steps :
t Click on the Home tab.

! Inthe Cells group, click on the Insert drop-down list.
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L Serial No, Employee Name Deslgnation Salary [ insort Bhack
2 1 Many Accountant 14000 option
5 2 Vikas Manager 28000
4 3 Rohit Clerk 10660
5 4 flajeey Senior ALLayniant 00U
: Insert worksheet
4 tab
§

e

—

[ Yo Ta br
el 2007

Inserting a Worksheet in MS Exc
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From the drop-down list, select Insert Sheet option.
¥ Anew sheet will be inserted before the selected worksheet

OR

Click on the Insert Worksheet tab above the Status Bar. A new sheey et
Sheet 4 wi]l be inserted after the existing worksheets.
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a Right click on a tab and select Insert... from @ Y

r the shortcut menu. Select Worksheet in the Fmﬂt 4 new Shift + 1
General tab of the Insert dialog box. Click W‘ﬂet h'l a 11

We can shift to different worksheets using Sheet tabs. These arc placed |
above the Status Bar.

l.-% H ) - D= 3 Bookl - Microsoft Excel _ - 4
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Using Sheet Tabs
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£7ING ROWS AND COLUMNS
2

oct the 1OV label before which a new row is to be inserted.
K on the Home tab.

G olls group; click on the Insert drop-down list.

he dl’Op‘dOW_ﬂ list, select Insert Sheet Rows option.
ow will be inserted above the selected row.
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Insert Sheet
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TRY OUT- I—

: 5 |
if you select more than one |

row/column then that many number i

| of rows/columns are inserted.
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Inserting a Row in MS Excel 2007

OR

select the row by clicking on the row label. Right click on the mouse and choose
Insert option from the shortcut menu. A new row is added above the selected row.

Inserting Columns

¢ Sclect the column label [@yaa-c « el e
1 e Calibrl =g - | oy TH General < ﬂcaed::loll_u“f g " |;'-'i|ur|f[ :_’ . .II
before ' Wthh. A DWW RN o e ] ST e |
column is to be inserted. . [ = v @2t [EEe] A8 Sl e B

' Click on the Home tab. I “ '

In the Cells group, click on |
the Insert drop-down list. | 4w
from the drop-down list,
Select Insert Sheet
Columng option.

New column will be

Merted before the selected =
Colump, Inserting a Column in MS Excel 2007

Insert Sheet
Columns option

Selected
column label
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OR

Scleet the column by clicking on the column label. Right click on 0
and choose Insert option from the shortcut menu. A new column is adge b

the selected column.

The total number of rows and columns in a worksheet do not eXCeg
' maximum limit. It is just that the data is shifted to the next row or ¢o
If all the rows and columns contain data and more data is addeq the

data in the last row or column is deleted.

INSERTING CELLS

Adding a single cell or a collection of cells is allowed in a worksheet. At th,
of inserting new cells. the existing cells either shift to the right or g
depending on the option selected. Follow these steps to insert cells

worksheet.
@
¢ Select Insert Cells...option from the drop-down list.

® The Insert dialog box appears.
The dialog box gives the following options :

® Shift cells right : It shifts the content of the
selected cells to the right to make space for the

new data.
® Shift cells down : It shifts the content of the
selected cells down to make space for the new

data.
® Entire row : It inserts a blank row &N
by shifting the contents of the Toauto

Click on the Insert drop-down list in the Cells group of the Home tab,

—_—

|'lnsert ? [

Insert

Shift cells right

© shift el down|

Entire row
Entire column

oK | cane

(

Insert Dialog Box

-fit text inside a cell, simply dou!
click on the line separating the !

selected cells down.
- * I 7] ] y e t l"n
® Entire column : It inserts a blank £2/4MAs thatiSatieoqe BRI
and the one to its right.

column by shifting the contents of
the selected cells to the right.

RESIZING ROW HEIGHT AND COLUMN WIDTH

Sometimes we need to alter the default height of a row and the width ©

column. There are two ways to do this.
®

down.

Resize the selected row by dragging the lower line of the row label, up
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ol octed column can be resized in a similar manner by dragging the line on
ight of the column label, inwards or outwards.

OR

A
' pe

.k on the row/column label.

I
CO Home tab —* Cells group = Format drop-down list = Row Height...
C lumﬂ wldth optlon
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¢ The Row Helght/COIumn Wldth dlalog box appears. Enter a numerical
value for the he15ht of the row/width of the column. Click on OK.

= ) 1
)| [coumnwinn 7S
T Type In
the desired
column width
jMI]\d Fccderg

N Column width: | SR \
OKJrCancdl [ ox [ conce |
The maximum column Click on AutoFit Row Height and AutoFit Column Width
Width can extend up to 255  options in the Format drop- -down list in the Cells group of
tharacters and maximum  the Home tab to automatically adjust the row height and
fow height to 409 points. column width, respectively.

Iet'“g worksheets
'O deleted
Pen the worksheet that needs to be deleted.

Click on the Home tab. _
n the Cells group, click on the Delete drop-down list.

.

Row Hemnr and Column Width Dialog Boxes
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Select Delete Sheet option from the drop-down list.

in case the worksheet contains data, then the Microsoft Offic

€ E\cel
box appears, asking for permission to delete both the workshe

€t ang th
contamcd in it.
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Selecting Delete Sheet Option

Click Delete to conﬂrm deletlon

—

b Datamay existin the sheet(s) selected for deleiion. Te permanendy delete the dsits, press Delete,

Lokt | [ Cacel |

Microsoft Office Excel Dialog Box

OR
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Right click on the respective Sheet tab. Click Delete option from the short.
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